Dash Cluster Resetting! I think its the Computer! - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Dec 11th, 07, 01:00 PM   #1 (permalink)
 
Join Date: Dec 2007
Posts: 2
Exclamation Dash Cluster Resetting! I think its the Computer!

I have a 99 Camaro SS. It doesnt really have any electrical mods except a skip shift eliminator, and an O2 sensor eliminator due to no Cats, also it has an after marked CD deck in it. But the problem I'm having is that for a while now I would be driving down the road everything is fine then the ABS, Traction Control, and Break light would come on. I wouldnt have an ABS or traction control, but the Emergency brake would still work fine. Also the Security system keep tweaking out on me (basically it stopped working)! Now everytime I get in the car to start everything on the dash pegs out and all the lights comes on. Kinda like it would reset itself! I've searched the internet, shops, for answers and all the Chevy dealer can tell me is to bring it in and they will look at it!! ANY ANSWERS? I thinks it might be a bad CPU or something!
Thundas99ss is offline   Reply With Quote Quick reply to this message
Old Dec 11th, 07, 02:59 PM   #2 (permalink)
 
Join Date: Dec 2007
Posts: 39
Re: Dash Cluster Resetting! I think its the Computer!

sure you dont have a bad battery or something. Hopefully something simple.
CamaroBrandon is offline   Reply With Quote Quick reply to this message
Old Dec 12th, 07, 10:08 AM   #3 (permalink)
 
Join Date: Dec 2007
Posts: 2
Re: Dash Cluster Resetting! I think its the Computer!

No i wish it was just that, it has a brand new optima in it!
Thundas99ss is offline   Reply With Quote Quick reply to this message
Old Dec 14th, 07, 07:41 AM   #4 (permalink)
Senior Tech
 
Join Date: Jul 2007
Location: Olathe, KS
Posts: 753
Re: Dash Cluster Resetting! I think its the Computer!

Try pulling your cluster and cleaning the wiring harness connector. I had that issue with my '02 SS a few years back. Once I reseated it everything worked as expected. I think it took me 30 minutes tops.
Rhino is offline   Reply With Quote Quick reply to this message
Old Dec 14th, 07, 03:23 PM   #5 (permalink)
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: Dash Cluster Resetting! I think its the Computer!

...and if you're chasing bad connections put some dielectric grease over the clean metal to prevent it from happening again.
__________________
Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
frustration with...
Yesterday 04:55 PM
Last post by X-77 keith
Today 03:23 AM
5 Replies, 115 Views
Steering Arm Problem 68...
Yesterday 02:18 PM
Last post by 130fe
Today 02:02 AM
1 Replies, 71 Views
69 Camaro with Dart 406"...
Yesterday 10:41 AM
Last post by friendlyviper
Yesterday 08:38 PM
6 Replies, 132 Views
What do these two black...
Sep 10th, 19 01:32 PM
Last post by 67sc
Yesterday 08:18 PM
12 Replies, 376 Views
Passenger door side view...
Sep 8th, 19 10:38 AM
Last post by 69Z28
Yesterday 07:10 PM
22 Replies, 531 Views
67 camaro smog pump...
Yesterday 06:08 PM
by Niblet
Last post by Niblet
Yesterday 06:08 PM
0 Replies, 58 Views
Wiring HEI distributor...
Jul 7th, 19 12:05 AM
Last post by graeme
Yesterday 05:59 PM
14 Replies, 581 Views
Adding...
Yesterday 05:57 AM
Last post by SOA-Nova
Yesterday 05:52 PM
3 Replies, 118 Views
Buying a 68-69 Camaro 350
Sep 8th, 19 10:41 PM
Last post by kookykrispy
Yesterday 05:37 PM
13 Replies, 436 Views
Door Glass Doesn't Match...
Sep 14th, 19 05:48 AM
Last post by X-77 keith
Yesterday 05:17 PM
5 Replies, 169 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:23 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.