More problems while under load.... - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Feb 5th, 08, 07:24 PM   #1 (permalink)
 
Join Date: Jan 2008
Posts: 5
More problems while under load....

I have replaced egr valve, pcv valve, fuel filter, plugs&wires. I did this due 2 previous error codes I had. Now I am having hp loss under load. Took it back to autozone. I now have the code for random cylinder misfire and p1406 EGR pintle posistion was 10% of the expected posistion. The guy at autozone was an f-body guy and said he had similar problem and suggested bringing in the coil packs and ignition control module for testing because they have a tendancy to become cracked and let moisture in. Anyone heard of this? Well I'm waiting for my tax return should be here this week so I can get another car as this is my only means of transportation.
HeavyChevy77 is offline   Reply With Quote Quick reply to this message
Old Mar 10th, 08, 11:34 PM   #2 (permalink)
 
Join Date: Mar 2008
Posts: 2
Re: More problems while under load....

Just replace the coil packs and your probs will go away!
cleve97 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Alternator Wisdom?
Today 01:49 PM
Last post by really_n0b0dy
Today 01:49 PM
0 Replies, 13 Views
Original 67 SS350 engine...
Sep 12th, 19 04:30 PM
by stryqer
Last post by Niblet
Today 01:31 PM
7 Replies, 330 Views
1991 camaro horn switch
Sep 14th, 19 04:27 PM
Last post by BRICO69
Today 01:23 PM
2 Replies, 98 Views
bucket seat lock latch...
Today 07:26 AM
Last post by allanjs
Today 12:56 PM
1 Replies, 45 Views
Replacing pinion seal &...
Jul 17th, 05 07:12 AM
Last post by big gear head
Today 12:49 PM
17 Replies, 16,309 Views
carb tuning with...
Sep 16th, 19 08:47 AM
Last post by HawkX66
Today 12:21 PM
25 Replies, 383 Views
How to upload pic of my...
Today 10:56 AM
Last post by dhutton
Today 12:03 PM
2 Replies, 49 Views
Rear Rub when turning
Today 08:55 AM
Last post by DjD
Today 09:24 AM
1 Replies, 66 Views
Overheating Concerns '67...
Sep 5th, 19 12:34 PM
Last post by 69-er
Today 09:06 AM
35 Replies, 832 Views
15 inch rally wheel trim...
Sep 8th, 19 12:35 PM
Last post by BOOGIES
Today 08:40 AM
11 Replies, 285 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 03:00 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.