Reverse issues - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Mar 7th, 08, 07:51 AM   #1 (permalink)
 
Join Date: Mar 2008
Posts: 2
Reverse issues

I need to know if the clutch slave cylinder on my 1995 3.4L v6 is self bleeding or why reverse works fine one day and not the next.
xavier21282 is offline   Reply With Quote Quick reply to this message
Old Mar 7th, 08, 08:25 AM   #2 (permalink)
Senior Tech
 
Join Date: Oct 2005
Location: Rhode Island
Posts: 1,356
Re: Reverse issues

Reverse gears typically have no synchro rings. If you find it difficult to get into reverse, then put it into a forward gear, and then go into reverse. It should work better. Another method is to put shifter in neutral position, let the clutch out for a second, then depress clutch, WAIT a second or two, then slide gently into reverse - if it grinds too much, then just wait a little longer.

-
__________________
Dave F. in Rhode Island
'68 Camaro SS Accel DFI 454 (SOLD - I'm a boring Corvette owner now)
Bought my first big-block Chevy in 1970
Chevy-SS is offline   Reply With Quote Quick reply to this message
Old Mar 7th, 08, 08:48 AM   #3 (permalink)
 
Join Date: Mar 2008
Posts: 2
Re: Reverse issues

It goes into position in the shift perfect and stays in place but grinds like it is internal i am almost certain it is the reverse servo someone please tell me something i have over looked

Last edited by xavier21282; Mar 7th, 08 at 09:04 AM.
xavier21282 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Shock from horn
Aug 22nd, 19 06:59 AM
Last post by The Camaro Guy
Today 05:32 AM
15 Replies, 462 Views
Muncie shifting trouble
Yesterday 06:59 AM
Last post by R66
Today 05:31 AM
8 Replies, 167 Views
Adding...
Sep 15th, 19 05:57 AM
Last post by 350sshugger
Today 05:28 AM
9 Replies, 228 Views
Steering Arm Problem 68...
Sep 15th, 19 02:18 PM
Last post by R66
Today 05:18 AM
3 Replies, 160 Views
Kind of cool day for me
Aug 19th, 19 07:50 AM
Last post by rgwiz
Today 04:59 AM
24 Replies, 1,092 Views
Took home my 2nd Best in...
Yesterday 06:37 AM
Last post by rgwiz
Today 04:56 AM
8 Replies, 167 Views
carb tuning with...
Yesterday 08:47 AM
Last post by HawkX66
Today 04:49 AM
12 Replies, 157 Views
Coil Bracket
Today 03:34 AM
Last post by KevinW
Today 04:31 AM
2 Replies, 42 Views
Mid-pipes
Today 04:26 AM
Last post by bruce69camaro
Today 04:26 AM
0 Replies, 14 Views
Door glass won't adjust...
Sep 14th, 19 01:02 PM
by ssanto
Last post by johnpetty112
Today 12:17 AM
3 Replies, 159 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:38 AM.



Camaros.net - © 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.