I've got no park - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Mar 24th, 08, 04:50 AM   #1 (permalink)
 
Join Date: Mar 2008
Location: Dodge City KS
Posts: 16
I've got no park

About 3 weeks ago I had the transmission mount replaced on my 1994 Camaro that has had a V6 to V8(LT1) swap. I noticed a week ago that my car sometimes did not want to go into park and would jump to reverse. It's gotten worse and now I have no park. When I put it in park it goes in reverse.

I guess some linkage didn't get tightened? My question is how hard would this be for me to fix, and just where would I get to this linkage?

Thanks
Detector is offline   Reply With Quote Quick reply to this message
Old Mar 24th, 08, 08:44 AM   #2 (permalink)
Senior Tech
 
wagonman's Avatar
 
Join Date: Oct 2004
Location: northern california
Posts: 2,796
Re: I've got no park

its easy to adjust,

floor shift or column shift?

you need to determine what became loose.remove the shifter plate (if it's a console car) and you will see how things work.also look under the car where the cable connects to the trans.

not going into part would simply mean the cable needs to be adjusted.
__________________
Remember,I'm not making this stuff up!

1969 rs/ss 396 350hp/4spd conv a/c,pw,ps,foldown
1968 Z/28 crossram- j/l8 conv pw,ps,foldown
1963 nova ss 350/4spd conv a/c,ps,pt
1963 nova 400 4dr 6cyl/700r4 a/c
2006 GT/5spd mustang conv
wagonman is offline   Reply With Quote Quick reply to this message
Old Mar 24th, 08, 09:37 AM   #3 (permalink)
 
Join Date: Mar 2008
Location: Dodge City KS
Posts: 16
Re: I've got no park

Thanks

It is a floor shift with console. It seems to have progressively gotten worse like something has come loose. A week ago I just had a problem getting it into park every now and then. Then it got to where it would jump into reverse a few days later, then now it won't go into park at all and I can't get the key out because of it.
Detector is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
frustration with...
Yesterday 04:55 PM
Last post by X-77 keith
Today 03:23 AM
5 Replies, 120 Views
Steering Arm Problem 68...
Yesterday 02:18 PM
Last post by 130fe
Today 02:02 AM
1 Replies, 74 Views
69 Camaro with Dart 406"...
Yesterday 10:41 AM
Last post by friendlyviper
Yesterday 08:38 PM
6 Replies, 135 Views
What do these two black...
Sep 10th, 19 01:32 PM
Last post by 67sc
Yesterday 08:18 PM
12 Replies, 380 Views
Passenger door side view...
Sep 8th, 19 10:38 AM
Last post by 69Z28
Yesterday 07:10 PM
22 Replies, 534 Views
67 camaro smog pump...
Yesterday 06:08 PM
by Niblet
Last post by Niblet
Yesterday 06:08 PM
0 Replies, 58 Views
Wiring HEI distributor...
Jul 7th, 19 12:05 AM
Last post by graeme
Yesterday 05:59 PM
14 Replies, 582 Views
Adding...
Yesterday 05:57 AM
Last post by SOA-Nova
Yesterday 05:52 PM
3 Replies, 121 Views
Buying a 68-69 Camaro 350
Sep 8th, 19 10:41 PM
Last post by kookykrispy
Yesterday 05:37 PM
13 Replies, 437 Views
Door Glass Doesn't Match...
Sep 14th, 19 05:48 AM
Last post by X-77 keith
Yesterday 05:17 PM
5 Replies, 172 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 06:02 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.