Now the electric top is not working! Grrrr - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Apr 23rd, 08, 07:12 PM   #1 (permalink)
Senior Tech
 
Join Date: Jan 2003
Location: Missouri
Posts: 1,208
Now the electric top is not working! Grrrr

Well not only will the drivers side window not work properly, the top is not working now. When you press the switch the top will come up but when you try to put the top down it won't do anything! I guess I'll just have to spend a day and start taking things apart to see what's up. Kind of funny that everything is going wrong at once. I checked the wiring and nothing has been chewed by mice and it all looks good. I am hoping it is just the switch for the top. Saturday I will try to get it apart and see what's wrong.......
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
supv26 is offline   Reply With Quote Quick reply to this message
Old Apr 23rd, 08, 07:32 PM   #2 (permalink)
DjD
Retired
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,453
Garage
Re: Now the electric top is not working! Grrrr

Car's are like kids... They need attention from their owners/parents. If you neglect them when they are being good but needing the affirmation they will seek it out in not so positive ways.

Your window motor is a very common issue with 4th gens, Search that one if you need the help, I know Z28Mark and I have provided answers and links several times.

Start with the top switch, if you can switch the wires and it works the opposite then it's the switch. Also can you hear the motor groan when trying the down? If so, you could have a leaking hose feeding the down side of one or both of the rams.

Good luck with it, get those Camaros of yours the TLC and attention they need and they will reward you with great performance and lots of good times...
__________________
...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline   Reply With Quote Quick reply to this message
Old Apr 24th, 08, 05:01 AM   #3 (permalink)
Senior Tech
 
Join Date: Jan 2003
Location: Missouri
Posts: 1,208
Re: Now the electric top is not working! Grrrr

DjD.
I did try pulling the switch last night to see if I could reverse it but was unsuccessfull in getting it out. The switch house came out very easily but the unhooking the back was not working for me. I do not believe there is a way to reverse the wires but I will try. The wires attach to the plug with a one way snap thingy so turning it around may not be an option. I will stop at GM tomorrow and check on getting some parts and do this Saturday since it is probably going to be raining anyway.

Thanks for the info!!!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
supv26 is offline   Reply With Quote Quick reply to this message
Old Apr 25th, 08, 08:52 AM   #4 (permalink)
 
Join Date: Jun 2007
Posts: 155
Re: Now the electric top is not working! Grrrr

Check to see if you have power to the switch,if no power to the switch check the relay's.If you have power to the switch,the it's in the switch.
jrjohnston is offline   Reply With Quote Quick reply to this message
Old Apr 25th, 08, 09:38 AM   #5 (permalink)
Senior Tech
 
Join Date: Sep 2001
Location: Queen Creek AZ
Posts: 3,677
Re: Now the electric top is not working! Grrrr

Quote:
Originally Posted by DjD View Post
Car's are like kids... They need attention from their owners/parents. If you neglect them when they are being good but needing the affirmation they will seek it out in not so positive ways.
Words of wisdom from Dennis, LOL! I really like that, "Cars are like kids..." but I would end that statement with "...sometimes they just need a good beating!!", LOL!!!


P.S. They don't really need a beating, all they really need is a hug, LOL!
__________________
Best of 1.55 - [email protected]
paulm is offline   Reply With Quote Quick reply to this message
Old Apr 25th, 08, 02:55 PM   #6 (permalink)
Senior Tech
 
Join Date: Jan 2003
Location: Missouri
Posts: 1,208
Re: Now the electric top is not working! Grrrr


YEA!!!! The switch was the problem and my top now works!! The wife is real excited too because she loves to go topless in her hot purple Chick car!!




Now to tear the door apart to get to the window motor.........................
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
supv26 is offline   Reply With Quote Quick reply to this message
Old Apr 25th, 08, 04:02 PM   #7 (permalink)
 
Join Date: Jun 2007
Posts: 155
Re: Now the electric top is not working! Grrrr

Quote:
Originally Posted by supv26 View Post

YEA!!!! The switch was the problem and my top now works!! The wife is real excited too because she loves to go topless in her hot purple Chick car!!




Now to tear the door apart to get to the window motor.........................

That's the easy part ^.....
jrjohnston is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
frustration with...
Yesterday 04:55 PM
Last post by X-77 keith
Today 03:23 AM
5 Replies, 115 Views
Steering Arm Problem 68...
Yesterday 02:18 PM
Last post by 130fe
Today 02:02 AM
1 Replies, 72 Views
69 Camaro with Dart 406"...
Yesterday 10:41 AM
Last post by friendlyviper
Yesterday 08:38 PM
6 Replies, 132 Views
What do these two black...
Sep 10th, 19 01:32 PM
Last post by 67sc
Yesterday 08:18 PM
12 Replies, 376 Views
Passenger door side view...
Sep 8th, 19 10:38 AM
Last post by 69Z28
Yesterday 07:10 PM
22 Replies, 531 Views
67 camaro smog pump...
Yesterday 06:08 PM
by Niblet
Last post by Niblet
Yesterday 06:08 PM
0 Replies, 58 Views
Wiring HEI distributor...
Jul 7th, 19 12:05 AM
Last post by graeme
Yesterday 05:59 PM
14 Replies, 581 Views
Adding...
Yesterday 05:57 AM
Last post by SOA-Nova
Yesterday 05:52 PM
3 Replies, 118 Views
Buying a 68-69 Camaro 350
Sep 8th, 19 10:41 PM
Last post by kookykrispy
Yesterday 05:37 PM
13 Replies, 436 Views
Door Glass Doesn't Match...
Sep 14th, 19 05:48 AM
Last post by X-77 keith
Yesterday 05:17 PM
5 Replies, 169 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:25 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.