Check engine light on...... - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old May 12th, 08, 08:40 PM   #1 (permalink)
Senior Tech
 
Join Date: Jan 2003
Location: Missouri
Posts: 1,208
Unhappy Check engine light on......

The check engine light came on in our 1997 RS Convertible. It has the 3800 V-6 engine with the automatic transmission. I borrowed a scanner from work today and when I ran a scan it gave me a trouble code of P0300 multiple cylinder misfire.

The car runs fine and does not feel or sound like it has a miss. The exhaust doesn't stink like it did the last time it had a plug wire go bad. I unhooked the battery and then hooked it back up and started it and the light was still on.

What might be the problem this time........
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
supv26 is offline   Reply With Quote Quick reply to this message
Old May 14th, 08, 05:13 PM   #2 (permalink)
Tech Team
 
Join Date: Mar 2006
Location: Greybull, Wy
Posts: 84
Re: Check engine light on......

Mine was a loose #6 plug wire.[LS1] Didn't give me a hard #6 fault but the P0300. Check all your plug leads,clear the code and see if it comes back.
__________________
2000 SS vert, SLP#5301, triple black, A4, leather, 3.23, SLP lid, d/d, stb


USN Ret 1964-1988

#3 1951-2001

"Growing old is mandatory, growing up is optional"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
planemech2 is offline   Reply With Quote Quick reply to this message
Old May 14th, 08, 08:23 PM   #3 (permalink)
Senior Tech
 
Join Date: Jan 2003
Location: Missouri
Posts: 1,208
Re: Check engine light on......

Thanks for the info!!
I did not use the scanner to clear the code but I did check the wires (the ones I could see from the top anyway) and unhooked the battery and hooked it back up.
Today my wife drove the car about 75 miles and she said the check engine light did not come on and it ran fine.
So....
I am thinking that I still may be having a coil issue. Ever since we bought the car it has has a very slight surging feeling when it needs to downshift sometimes. If you start up a hill and it gets very close to the point of shifting, it feels like it wants to surge just a bit. I usually just go ahead and make it shift by depressing the pedal just a bit more. My sister in law drove it one time and told me she thought something was wrong with the car. I told her that it has done that since we bought it and told her how I make it shift. It's not hardly enough to notice so I have never jumped into that issue to try and fix it. I just look at it as this is the nature of it.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
supv26 is offline   Reply With Quote Quick reply to this message
Old May 15th, 08, 03:38 AM   #4 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,622
Garage
Re: Check engine light on......

I believe one can erase codes four ways, use the scanner/code reader, ground the service/diagnostic? wire, remove the HOT lead/fuse for a predetermined amount of time, say 3 or more minutes, or if no hard fault found in 50 starts, then PCM erases the fault code.
__________________
Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Door glass won't adjust...
Sep 14th, 19 01:02 PM
by ssanto
Last post by pittpens24
Today 05:54 AM
5 Replies, 164 Views
RPM stops at 3500 during...
Feb 28th, 16 09:07 PM
Last post by X-77 keith
Today 05:51 AM
7 Replies, 848 Views
Took home my 2nd Best in...
Yesterday 06:37 AM
Last post by pittpens24
Today 05:51 AM
9 Replies, 170 Views
Shock from horn
Aug 22nd, 19 06:59 AM
Last post by The Camaro Guy
Today 05:32 AM
15 Replies, 468 Views
Muncie shifting trouble
Yesterday 06:59 AM
Last post by R66
Today 05:31 AM
8 Replies, 170 Views
Adding...
Sep 15th, 19 05:57 AM
Last post by 350sshugger
Today 05:28 AM
9 Replies, 232 Views
Steering Arm Problem 68...
Sep 15th, 19 02:18 PM
Last post by R66
Today 05:18 AM
3 Replies, 162 Views
Kind of cool day for me
Aug 19th, 19 07:50 AM
Last post by rgwiz
Today 04:59 AM
24 Replies, 1,094 Views
carb tuning with...
Yesterday 08:47 AM
Last post by HawkX66
Today 04:49 AM
12 Replies, 159 Views
Coil Bracket
Today 03:34 AM
Last post by KevinW
Today 04:31 AM
2 Replies, 43 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:58 AM.



Camaros.net - © 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.