anti-theft, remote door lock problem? - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jan 21st, 09, 05:10 PM   #1 (permalink)
 
Join Date: Jan 2009
Posts: 5
anti-theft, remote door lock problem?

Hey,New to site, hope to get some info on a 96 z28. Theft deterrent system has been turned off. I'm guessing it's because the remote transmitter won't unlock the doors, it wil lock the doors and activate anti-theft when turned on. Lock acuator will lock and unlock the doors from inside but will not unlock with anti-theft on. Any ideas? Thanks
caminoman is offline   Reply With Quote Quick reply to this message
Old Jan 22nd, 09, 11:15 AM   #2 (permalink)
Senior Tech
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Send a message via ICQ to Steptoe
Re: anti-theft, remote door lock problem?

Sounds like the sysytem has been re coded set acidently
If u open the box, inside u will find a 4 digit #
With this number and a hand book that applies to the system u can then reset the sytem
eg what turns on when
delays
and if you manage to fdind a guy who knows these systems u can set other stuff that is not in the manual.
It id done by pressing buttons then turning ign switch on and off relating to the 4 digit #
__________________
My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline   Reply With Quote Quick reply to this message
Old Jan 22nd, 09, 02:37 PM   #3 (permalink)
 
Join Date: Jan 2009
Posts: 5
Re: anti-theft, remote door lock problem?

What box? Where do I find it? Does this make sense to anyone else? Where would I take it to be fixed besides the Dealership? I'm in the Phoenix area.
caminoman is offline   Reply With Quote Quick reply to this message
Old Jan 22nd, 09, 09:54 PM   #4 (permalink)
Senior Tech
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Send a message via ICQ to Steptoe
Re: anti-theft, remote door lock problem?

Had a similar issue not long ago with the factory setup in the wifes toyota...I had 3 goes over several days tryingt to find it cause they are tucked way up under a trim somewhere
and unlike units added later you cant just follow wires cause they are in the looms.
I didnt actually find it, the Son in law dropped in, took a couple trim panels off, un clipped ot, unscrewed to cover and there was the code inside.

I also beleive the code can be accessed with one of those plugin computer analyser things
__________________
My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline   Reply With Quote Quick reply to this message
Old Jan 23rd, 09, 03:53 PM   #5 (permalink)
 
Join Date: Jan 2009
Posts: 5
Re: anti-theft, remote door lock problem?

Well, Iv'e got the factory service manuals for that car and been through everything that deals with the alarm and remote transmitter . It shows how to customize the system and turn it on and off. Also I went through the BCM diagnostics and found no problems?
caminoman is offline   Reply With Quote Quick reply to this message
Old Jan 25th, 09, 06:49 AM   #6 (permalink)
 
Join Date: Jan 2009
Location: Spring, TX
Posts: 19
Re: anti-theft, remote door lock problem?

Caminoman: I have a 97 Z28 and they should be pretty close. Do you know what modes your remote keyless and alarm are set too? The remote keyless entry comes factory set in mode 5 and the anti-theft comes with a factory setting of mode 3 for my year Z.
6SPDZ is offline   Reply With Quote Quick reply to this message
Old Jan 28th, 09, 07:30 PM   #7 (permalink)
 
Join Date: Jan 2009
Posts: 5
Re: anti-theft, remote door lock problem?

Quote:
Originally Posted by 6SPDZ View Post
Caminoman: I have a 97 Z28 and they should be pretty close. Do you know what modes your remote keyless and alarm are set too? The remote keyless entry comes factory set in mode 5 and the anti-theft comes with a factory setting of mode 3 for my year Z.
1 is system off 2 is transmitter arms 3 is transmitter and lock switch arms 4 is passive (automatic). It was off when I bought the car. I'm not sure the problem is with the theft deterrent. The remote transmitter will not unlock the doors, it will lock them but not unlock. I assume the theft deterrent was turned off because you can't in the car without it going off. I've turned it back off until I can figure it out.
caminoman is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
awaiting spring
Yesterday 04:00 AM
Last post by allanjs
Yesterday 08:23 PM
13 Replies, 159 Views
Over Drive Trans or...
Oct 19th, 19 06:19 AM
Last post by mahunt
Yesterday 08:06 PM
6 Replies, 135 Views
Where did everyone go?
Oct 13th, 19 08:07 PM
Last post by allanjs
Yesterday 08:05 PM
62 Replies, 1,843 Views
Narrowing a Impala 12...
Aug 2nd, 19 01:00 PM
by X1169B
Last post by mahunt
Yesterday 08:04 PM
16 Replies, 869 Views
BBC water bypass line
Oct 19th, 19 07:12 PM
by Foss396
Last post by Lonnie P
Yesterday 07:20 PM
12 Replies, 191 Views
Success and failures...
Yesterday 06:56 PM
Last post by Cunning69
Yesterday 07:03 PM
1 Replies, 44 Views
Just why ?
Oct 19th, 19 04:34 PM
by DOUG G
Last post by stevo camaro
Yesterday 06:58 PM
6 Replies, 228 Views
Backyard buried...
Apr 5th, 05 04:12 PM
Last post by stevo camaro
Yesterday 06:55 PM
1 Replies, 183,880 Views
Quiet High Performance...
Oct 18th, 19 07:18 PM
Last post by kv67ssrs
Yesterday 06:30 PM
6 Replies, 196 Views
Need the carb guy's
Yesterday 05:55 PM
Last post by stevo camaro
Yesterday 06:15 PM
2 Replies, 56 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 01:59 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.