My "check engine light" issue. - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Mar 31st, 09, 07:54 PM   #1 (permalink)
Senior Tech
 
Join Date: Jan 2003
Location: Missouri
Posts: 1,208
My "check engine light" issue.

I read the previous post of the check engine light and thought I would post mine in a new thread as to not hijack the the other discussion....

Our '97 RS with the 3800 V-6 engine had an issue with the light coming on 2 years ago. I borrowed a scanner and it indicated a miss fire on cylinder 6. A new set of plugs and wires cured that one.

Well, just last fall the light came back on. I borrowed the scanner again and it indiated multiple miss fires so I was assuming it may have been one or all of the coil packs. Since this was last fall I didn't do anything to the car since we don't drive it in the winter. Last week it came time for inspection and plates and during the inspection the mechanic found a hole in the muffler. I had them install a new OEM aftermarket muffle and the check engine light went out!


I am guessing the hole in the muffler may have caused a pressure issue that tripped the check engine light. I am don't know for sure but I am glad the light is of now.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
supv26 is offline   Reply With Quote Quick reply to this message
Old Apr 1st, 09, 06:00 AM   #2 (permalink)
Senior Tech
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: My "check engine light" issue.

a new muffler did not make your check engine light go off, your car reset the light from the misfire after "3 driving cycles" it was just a coincidence
victimizati0n is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
awaiting spring
Yesterday 04:00 AM
Last post by allanjs
Yesterday 08:23 PM
13 Replies, 159 Views
Over Drive Trans or...
Oct 19th, 19 06:19 AM
Last post by mahunt
Yesterday 08:06 PM
6 Replies, 135 Views
Where did everyone go?
Oct 13th, 19 08:07 PM
Last post by allanjs
Yesterday 08:05 PM
62 Replies, 1,842 Views
Narrowing a Impala 12...
Aug 2nd, 19 01:00 PM
by X1169B
Last post by mahunt
Yesterday 08:04 PM
16 Replies, 869 Views
BBC water bypass line
Oct 19th, 19 07:12 PM
by Foss396
Last post by Lonnie P
Yesterday 07:20 PM
12 Replies, 191 Views
Success and failures...
Yesterday 06:56 PM
Last post by Cunning69
Yesterday 07:03 PM
1 Replies, 44 Views
Just why ?
Oct 19th, 19 04:34 PM
by DOUG G
Last post by stevo camaro
Yesterday 06:58 PM
6 Replies, 228 Views
Backyard buried...
Apr 5th, 05 04:12 PM
Last post by stevo camaro
Yesterday 06:55 PM
1 Replies, 183,880 Views
Quiet High Performance...
Oct 18th, 19 07:18 PM
Last post by kv67ssrs
Yesterday 06:30 PM
6 Replies, 196 Views
Need the carb guy's
Yesterday 05:55 PM
Last post by stevo camaro
Yesterday 06:15 PM
2 Replies, 56 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 01:38 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.