Oil leak from driver side rear of LT1 engine - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Apr 14th, 09, 11:18 AM   #1 (permalink)
 
Join Date: Mar 2009
Posts: 2
Question Oil leak from driver side rear of LT1 engine

My tech in Arizona tried to repair the leak removing and resealing the intake manifold. Still leaking and now he says that the oil is coming from the head gasket. He says there are oil journals on the outside edge of this engine.

It leaks about a half ounce of oil after driving 50 miles. The runs very well and has no coolant leaks. I was charged $563.00 for the first repair and wants $2027.00 to replace the head gaskets!

This doesn't sound right, are the head gaskets the problem? I hope someone can help.

Thanks, Ed
edmihelich is offline   Reply With Quote Quick reply to this message
Old Apr 14th, 09, 11:57 AM   #2 (permalink)
DjD
Retired
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,531
Garage
Re: Oil leak from driver side rear of LT1 engine

Time for a second opinion Ed. I know in '96 they had a recall on the LT1 in Camaros for an oil leak at the rear of the intake manifold. Don't know if prior years were included though. The way the engine sits under the cowl in the 4th gen it would be very hard to visually diagnose the leak as a head gasket. What tests or proof does the mechanic offer to support the expense of pulling a head?

I would be inclined to check the simple stuff like a bad valve cover gasket or possibly still the intake manifold. If there was an internal pressure build up that caused the original seal to fail and it wasn't resolved it could very likely cause the same leak again.

Anyway, not saying your mechanic doesn't know his stuff but based on the small amount of info you provided you need to ask more questions and maybe let someone else look at it!
__________________
...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline   Reply With Quote Quick reply to this message
Old Apr 14th, 09, 06:46 PM   #3 (permalink)
Senior Tech
 
Join Date: Feb 2005
Location: GULFPORT,MISSISSIPPI
Posts: 1,484
Re: Oil leak from driver side rear of LT1 engine

oil psi switch ? cant remember where there at though
__________________
"Well, the trouble with our liberal friends is not that they are ignorant, but that they know so much that isn't so." -- Ronald Reagan

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
67CAMAROSS is offline   Reply With Quote Quick reply to this message
Old Apr 14th, 09, 08:33 PM   #4 (permalink)
Gold Lifetime Member
 
rafbody's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 1,420
Re: Oil leak from driver side rear of LT1 engine

M 94 z had the intake leak at the back and was repaired under warranty and have not had any leaks since. I agree with the statements above, get a second opinion.
__________________
Russ
'67 4 speed coupe
'67 rs coupe
'94 6 speed z-28
rafbody is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
69 Camaro Turbo EFI 250
Yesterday 08:26 PM
Today 07:13 PM
6 Replies, 105 Views
Looking at this 67 this...
Today 08:03 AM
Last post by Old Dad's 67
Today 06:34 PM
20 Replies, 263 Views
Water Pump Pulley...
Yesterday 01:00 PM
Last post by GlacierBlue68
Today 06:27 PM
12 Replies, 152 Views
Question for Vegas
Today 03:32 PM
by 3d cad
Last post by Vega$69
Today 06:11 PM
3 Replies, 80 Views
1969 Camaro Unknown what...
Today 06:01 PM
Last post by cuesplus
Today 06:01 PM
0 Replies, 17 Views
A little brake and...
Yesterday 09:16 PM
Last post by Old Dad's 67
Today 05:36 PM
19 Replies, 234 Views
Niblet Changes his...
Mar 10th, 20 05:10 PM
by Niblet
Last post by bilodeaulynn
Today 05:26 PM
18 Replies, 600 Views
How Bad Is It?
Mar 30th, 20 11:07 PM
Last post by X-77 keith
Today 05:25 PM
58 Replies, 2,588 Views
Distributor spins freely...
Apr 2nd, 20 03:09 PM
Last post by Harris Roc Malouda
Today 03:59 PM
38 Replies, 740 Views
Interesting car and...
Today 06:12 AM
by dhutton
Last post by scblucam
Today 03:00 PM
11 Replies, 217 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 07:16 PM.



Camaros.net - © 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.