94 V6 misfires bad! - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jul 27th, 09, 04:37 PM   #1 (permalink)
 
Join Date: Jul 2009
Posts: 3
94 V6 misfires bad!

I have a 94 v6, but i only get about 18 mpg. I changed the spark plugs, wires, and all three coil packs. What else should i do?
bmw89beamer is offline   Reply With Quote Quick reply to this message
Old Jul 28th, 09, 12:58 PM   #2 (permalink)
 
Join Date: Jul 2009
Posts: 3
Re: 94 V6 misfires bad!

Ok so I have found out is not the coil packs, plugs, or wires. My car gets up to 55 then it starts to shake and does not accelerate anymore until i give it more than half throttle. Only does this in over drive. Would a bad fuel injector, tires needing rotated or reweighted, or a bad connector cause this? If something else please let me know.
bmw89beamer is offline   Reply With Quote Quick reply to this message
Old Jul 28th, 09, 01:20 PM   #3 (permalink)
Tech Team
 
chvcmrrcr1969's Avatar
 
Join Date: Jun 2008
Location: Carlisle PA
Posts: 57
Send a message via AIM to chvcmrrcr1969
Re: 94 V6 misfires bad!

Quote:
Originally Posted by bmw89beamer View Post
Ok so I have found out is not the coil packs, plugs, or wires. My car gets up to 55 then it starts to shake and does not accelerate anymore until i give it more than half throttle. Only does this in over drive. Would a bad fuel injector, tires needing rotated or reweighted, or a bad connector cause this? If something else please let me know.
sounds like the tranny..
__________________
Bill
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
chvcmrrcr1969 is offline   Reply With Quote Quick reply to this message
Old Jul 28th, 09, 01:25 PM   #4 (permalink)
Gold Lifetime Member
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: 94 V6 misfires bad!

crossed coli pack??tps bad??
SPARKY69 is offline   Reply With Quote Quick reply to this message
Old Jul 28th, 09, 11:03 PM   #5 (permalink)
 
Join Date: Jul 2009
Posts: 3
Re: 94 V6 misfires bad!

I know its not the transmission as i have taken it to a transmission shop. The coil packs are put on right and we made sure of that. How hard is it to change the TPS?
bmw89beamer is offline   Reply With Quote Quick reply to this message
Old Jul 28th, 09, 11:07 PM   #6 (permalink)
Tech Team
 
chvcmrrcr1969's Avatar
 
Join Date: Jun 2008
Location: Carlisle PA
Posts: 57
Send a message via AIM to chvcmrrcr1969
Re: 94 V6 misfires bad!

Quote:
Originally Posted by bmw89beamer View Post
I know its not the transmission as i have taken it to a transmission shop. I am not car smart so i don't know what a tps is. The coil packs are put on right and we made sure of that.
TPS = Throttle positioning sensor
__________________
Bill
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
chvcmrrcr1969 is offline   Reply With Quote Quick reply to this message
Old Jul 29th, 09, 05:46 PM   #7 (permalink)
Senior Tech
 
Join Date: Sep 2006
Location: detroit
Posts: 2,290
Re: 94 V6 misfires bad!

Quote:
Originally Posted by bmw89beamer View Post
Ok so I have found out is not the coil packs, plugs, or wires. My car gets up to 55 then it starts to shake and does not accelerate anymore until i give it more than half throttle. Only does this in over drive. Would a bad fuel injector, tires needing rotated or reweighted, or a bad connector cause this? If something else please let me know.
For a test at 55mph steady state cruise in OD..lightly apply the brake pedal to disengage the lock up feature in the converter.If the shake goes away,have a chat with your tranny guy once more.
__________________
George
68 Camaro
8-71 blown 461 Rat on E-85
fatblock is offline   Reply With Quote Quick reply to this message
Old Nov 13th, 09, 07:39 PM   #8 (permalink)
 
Join Date: Nov 2009
Posts: 8
Re: 94 V6 misfires bad!

could be a plugged catalytic converter or a stuck injector as well.
750chop is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
awaiting spring
Yesterday 04:00 AM
Last post by allanjs
Yesterday 08:23 PM
13 Replies, 158 Views
Over Drive Trans or...
Oct 19th, 19 06:19 AM
Last post by mahunt
Yesterday 08:06 PM
6 Replies, 134 Views
Where did everyone go?
Oct 13th, 19 08:07 PM
Last post by allanjs
Yesterday 08:05 PM
62 Replies, 1,840 Views
Narrowing a Impala 12...
Aug 2nd, 19 01:00 PM
by X1169B
Last post by mahunt
Yesterday 08:04 PM
16 Replies, 866 Views
BBC water bypass line
Oct 19th, 19 07:12 PM
by Foss396
Last post by Lonnie P
Yesterday 07:20 PM
12 Replies, 190 Views
Success and failures...
Yesterday 06:56 PM
Last post by Cunning69
Yesterday 07:03 PM
1 Replies, 43 Views
Just why ?
Oct 19th, 19 04:34 PM
by DOUG G
Last post by stevo camaro
Yesterday 06:58 PM
6 Replies, 227 Views
Backyard buried...
Apr 5th, 05 04:12 PM
Last post by stevo camaro
Yesterday 06:55 PM
1 Replies, 183,877 Views
Quiet High Performance...
Oct 18th, 19 07:18 PM
Last post by kv67ssrs
Yesterday 06:30 PM
6 Replies, 196 Views
Need the carb guy's
Yesterday 05:55 PM
Last post by stevo camaro
Yesterday 06:15 PM
2 Replies, 56 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 12:34 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.