93 camaro wiper problem - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Aug 12th, 09, 08:33 PM   #1 (permalink)
 
Join Date: Aug 2009
Posts: 4
93 camaro wiper problem

Hey all, I'm new to the site but it seems to be very helpful and nicely put together. Anyway, I bought my first camaro (a 93) 2 months ago, and have a problem with the wipers. They don't work at all unless on high, and if i try to turn the setting down a click the wipers stop where ever they are at (unless near where they started, then they settle to the normal position). Does this sound like a problem with the motor, the switch or something else? I'd also rather do the fix myself so any info is appreciated.
CFallsGuy is offline   Reply With Quote Quick reply to this message
Old Aug 13th, 09, 03:55 AM   #2 (permalink)
Gold Lifetime Member
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: 93 camaro wiper problem

Welcome to team camaro!! Does that year have the circuit board on the wiper motor?
SPARKY69 is offline   Reply With Quote Quick reply to this message
Old Aug 13th, 09, 07:14 AM   #3 (permalink)
 
Join Date: Aug 2009
Posts: 4
Re: 93 camaro wiper problem

Thank you. And I'm not exactly sure, haven't had time to get to the motor and check, was hoping maybe someone has had the same problem. I'm hoping its just the wiper switch thats bad, but I've never had this problem.
CFallsGuy is offline   Reply With Quote Quick reply to this message
Old Aug 13th, 09, 10:06 AM   #4 (permalink)
Gold Lifetime Member
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: 93 camaro wiper problem

check to see if its got the circuit board on the wiper motor..it could be bad!!
SPARKY69 is offline   Reply With Quote Quick reply to this message
Old Aug 18th, 09, 06:45 PM   #5 (permalink)
 
Join Date: Aug 2009
Posts: 4
Re: 93 camaro wiper problem

Alright I'll look when I get the chance. But I'm kind of new to this so how hard is it to get to the wiper motor? And if the switch is bad how hard is it to replace?
CFallsGuy is offline   Reply With Quote Quick reply to this message
Old Aug 19th, 09, 03:56 AM   #6 (permalink)
Gold Lifetime Member
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: 93 camaro wiper problem

Your wiper motor is under the hood on the drivers side bolted to the firewall just under the windsheild!
SPARKY69 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Power window issue
Yesterday 07:56 PM
Last post by Everett#2390
Today 06:40 AM
1 Replies, 49 Views
MAP, MAT, MAP Vac
Today 05:41 AM
Last post by Sixty8Camaro
Today 06:30 AM
3 Replies, 42 Views
Paint first or Motor...
Yesterday 04:43 PM
by AZ_Bill
Last post by scblucam
Today 06:28 AM
5 Replies, 112 Views
Help! Weird noise near...
Yesterday 09:20 AM
by majj35
Last post by Everett#2390
Today 06:25 AM
5 Replies, 130 Views
68 Camaro RS, Rear Diff...
Oct 19th, 19 06:38 PM
Last post by Everett#2390
Today 06:19 AM
5 Replies, 131 Views
What suspension kit for...
Yesterday 07:46 AM
by majj35
Last post by majj35
Today 06:14 AM
12 Replies, 180 Views
69 rustbucket rebirth
Jul 22nd, 13 11:38 AM
Last post by tp_smith
Today 05:32 AM
1 Replies, 188,198 Views
Newbie has several...
Aug 10th, 19 08:18 AM
by Go4Gold
Last post by parkbrau
Today 05:32 AM
65 Replies, 2,828 Views
Back again...this time...
Yesterday 12:32 PM
by fuffl
Last post by buenymayor
Today 05:18 AM
1 Replies, 72 Views
New member
Yesterday 07:42 PM
Last post by buenymayor
Today 05:16 AM
1 Replies, 44 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 06:51 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.