cruise control and windshield wiper problem - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Sep 20th, 09, 10:41 PM   #1 (permalink)
 
Join Date: Feb 2006
Posts: 4
cruise control and windshield wiper problem

I have a 1994 3.4 v-6. My cruise control does not work and the windshield wipers wont park. They stay straight up and down. Tried taking them off and reinstalling them in the normal parked position. This did not work. Is this a multifunction switch problem or two seperate problems?
tmracing15 is offline   Reply With Quote Quick reply to this message
Old Oct 3rd, 09, 05:32 PM   #2 (permalink)
Senior Tech
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: cruise control and windshield wiper problem

the problem is with the gear that is on the windshield wiper motor
victimizati0n is offline   Reply With Quote Quick reply to this message
Old Oct 25th, 09, 09:15 PM   #3 (permalink)
 
Join Date: Feb 2006
Posts: 4
Re: cruise control and windshield wiper problem

Do i need a new motor? Is the cruise control problem a whole different problem?
tmracing15 is offline   Reply With Quote Quick reply to this message
Old Nov 6th, 09, 06:52 PM   #4 (permalink)
Senior Tech
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: cruise control and windshield wiper problem

Quote:
Originally Posted by tmracing15 View Post
Do i need a new motor? Is the cruise control problem a whole different problem?
you shouldnt need a new motor, im pretty sre you can just reset the gear, an yes the cruise is a completely different problem
victimizati0n is offline   Reply With Quote Quick reply to this message
Old Nov 7th, 09, 08:03 PM   #5 (permalink)
Gold Lifetime Member
 
yellow69RS's Avatar
 
Join Date: Jul 2007
Location: Aurora, IL
Posts: 5,014
Send a message via Yahoo to yellow69RS
Re: cruise control and windshield wiper problem

On my 98 Chevy truck the cruise does not work when the circuit board for the delay on the wipers is bad. When this board is bad I have trouble with the wipers stopping at random places on the glass. Don't know if this applies to the 94 F body or not.

Jeff
yellow69RS is offline   Reply With Quote Quick reply to this message
Old Nov 10th, 09, 06:49 PM   #6 (permalink)
Senior Tech
 
Join Date: Feb 2005
Location: GULFPORT,MISSISSIPPI
Posts: 1,484
Re: cruise control and windshield wiper problem

these camaros have that circuit board on the wiper motor changed a few of them
__________________
"Well, the trouble with our liberal friends is not that they are ignorant, but that they know so much that isn't so." -- Ronald Reagan

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
67CAMAROSS is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
awaiting spring
Yesterday 04:00 AM
Last post by allanjs
Yesterday 08:23 PM
13 Replies, 159 Views
Over Drive Trans or...
Oct 19th, 19 06:19 AM
Last post by mahunt
Yesterday 08:06 PM
6 Replies, 135 Views
Where did everyone go?
Oct 13th, 19 08:07 PM
Last post by allanjs
Yesterday 08:05 PM
62 Replies, 1,842 Views
Narrowing a Impala 12...
Aug 2nd, 19 01:00 PM
by X1169B
Last post by mahunt
Yesterday 08:04 PM
16 Replies, 869 Views
BBC water bypass line
Oct 19th, 19 07:12 PM
by Foss396
Last post by Lonnie P
Yesterday 07:20 PM
12 Replies, 191 Views
Success and failures...
Yesterday 06:56 PM
Last post by Cunning69
Yesterday 07:03 PM
1 Replies, 44 Views
Just why ?
Oct 19th, 19 04:34 PM
by DOUG G
Last post by stevo camaro
Yesterday 06:58 PM
6 Replies, 228 Views
Backyard buried...
Apr 5th, 05 04:12 PM
Last post by stevo camaro
Yesterday 06:55 PM
1 Replies, 183,880 Views
Quiet High Performance...
Oct 18th, 19 07:18 PM
Last post by kv67ssrs
Yesterday 06:30 PM
6 Replies, 196 Views
Need the carb guy's
Yesterday 05:55 PM
Last post by stevo camaro
Yesterday 06:15 PM
2 Replies, 56 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 01:44 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.