po133 -po153 - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Mar 15th, 10, 01:05 PM   #1 (permalink)
 
Join Date: Nov 2009
Location: cali
Posts: 11
po133 -po153

could anyone tell me what would make the oxygen sensor have slow response. any idea what to check. only comes on when heats up. its v6 3800 camaro 2000 with a 5 speed. any help would be great
luitjens is offline   Reply With Quote Quick reply to this message
Old Mar 15th, 10, 04:04 PM   #2 (permalink)
Team Member
 
Join Date: Jul 2000
Location: Boston, Ma USA
Posts: 527
Re: po133 -po153

How many miles on the car?The sensors are on their way out. Put a scanner on it and if the sensors are really moving slowly replace them.
Danzo is offline   Reply With Quote Quick reply to this message
Old Mar 15th, 10, 05:25 PM   #3 (permalink)
 
Join Date: Nov 2009
Location: cali
Posts: 11
Re: po133 -po153

The 2 before the cat. Are brand new an the heated sensor after the cat. Is not. Could it be that one.
luitjens is offline   Reply With Quote Quick reply to this message
Old Mar 15th, 10, 07:34 PM   #4 (permalink)
Senior Tech
 
Join Date: Aug 2005
Location: Pittsburgh Pennsylvania
Posts: 1,295
Send a message via AIM to AlexFolino
Re: po133 -po153

Typically a scanner will tell you if its upstream or downstream
__________________
GM service technician.

25 years old. I only drive chevys. Everything else and i do mean everything can rust in piece.

68 owner-The only way to go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Camaro: A small vicious animal that eats mustangs.
AlexFolino is offline   Reply With Quote Quick reply to this message
Old Mar 16th, 10, 04:18 PM   #5 (permalink)
Senior Tech
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: po133 -po153

po133 is bank 1 sensor 1 slow responce. po135 is heater circuit on bank 1 sensor 1. if you changed it and cose was erased and they both came back. po133 if you have a mass airflow problem or a leak on intake or exhaust leak on that side or wiring. (drivers side) for po135 that can be bad connection or wiring problem. check to make sure when you plugged it in that on other side prongs in connector didnt come out.
hereitis67 is offline   Reply With Quote Quick reply to this message
Old Mar 16th, 10, 09:19 PM   #6 (permalink)
Senior Tech
 
Join Date: Aug 2005
Location: Pittsburgh Pennsylvania
Posts: 1,295
Send a message via AIM to AlexFolino
Re: po133 -po153

I can tell you one thing on those 3800 motors, unplug the MAF and if the car runs better thats your problem. Can not tell you how many times at the dealer that techs were pulling their hair out. That was the first thing i learned when i went to the dealer. (3800)check the maf on a rough running motor even with that o2 code.
__________________
GM service technician.

25 years old. I only drive chevys. Everything else and i do mean everything can rust in piece.

68 owner-The only way to go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Camaro: A small vicious animal that eats mustangs.
AlexFolino is offline   Reply With Quote Quick reply to this message
Old Apr 18th, 10, 07:12 PM   #7 (permalink)
Senior Tech
 
Join Date: Apr 2007
Location: iowa
Posts: 201
Re: po133 -po153

Should be no reason to pull the plug on the mass air flow sensor. If you already have the scan tool hooked up the readings from the maf should show up in the data stream. Really the unplugging of the mass airflow is not a good test because depending on the vehicle you can force the pcm to run in default covering up you actual problem. Knowing how to properly diagnose components correctly the first time can save alot of headaches down the road.
__________________
NEVER argue with a stupid person. They bring you down to their level, and then beat you with experience.
bighaas79 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
awaiting spring
Yesterday 04:00 AM
Last post by allanjs
Yesterday 08:23 PM
13 Replies, 158 Views
Over Drive Trans or...
Oct 19th, 19 06:19 AM
Last post by mahunt
Yesterday 08:06 PM
6 Replies, 135 Views
Where did everyone go?
Oct 13th, 19 08:07 PM
Last post by allanjs
Yesterday 08:05 PM
62 Replies, 1,841 Views
Narrowing a Impala 12...
Aug 2nd, 19 01:00 PM
by X1169B
Last post by mahunt
Yesterday 08:04 PM
16 Replies, 868 Views
BBC water bypass line
Oct 19th, 19 07:12 PM
by Foss396
Last post by Lonnie P
Yesterday 07:20 PM
12 Replies, 191 Views
Success and failures...
Yesterday 06:56 PM
Last post by Cunning69
Yesterday 07:03 PM
1 Replies, 44 Views
Just why ?
Oct 19th, 19 04:34 PM
by DOUG G
Last post by stevo camaro
Yesterday 06:58 PM
6 Replies, 228 Views
Backyard buried...
Apr 5th, 05 04:12 PM
Last post by stevo camaro
Yesterday 06:55 PM
1 Replies, 183,879 Views
Quiet High Performance...
Oct 18th, 19 07:18 PM
Last post by kv67ssrs
Yesterday 06:30 PM
6 Replies, 196 Views
Need the carb guy's
Yesterday 05:55 PM
Last post by stevo camaro
Yesterday 06:15 PM
2 Replies, 56 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 01:22 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.