'97 Starts and cuts right off - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Apr 27th, 10, 01:48 PM   #1 (permalink)
 
Join Date: Apr 2010
Location: Virginia
Posts: 1
'97 Starts and cuts right off

Have a 97 z28 that starts and runs for maybe a minute and then cuts off. It will not start back until it sits overnight or longer. Then may start and does the same thing. Always runs about the same amount of time.
Removed the hose at front of intake and sprayed carb cleaner and car starts and runs. I know this is a fuel problem and would appreciate any help trouble shooting this.
timmayz28 is offline   Reply With Quote Quick reply to this message
Old Apr 27th, 10, 04:26 PM   #2 (permalink)
Senior Tech
 
Join Date: Sep 2008
Location: Moorhead,MN
Posts: 155
Re: starts and cut right off

Sounds like a fuel pump issue
69huggero is offline   Reply With Quote Quick reply to this message
Old Apr 29th, 10, 07:11 PM   #3 (permalink)
Senior Tech
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: '97 Starts and cuts right off

that kinda sounds like a bad IAC sensor, the car stalls out when it goes into closed loop

i have never heard of a fuel pump going bad and only operating for a minute, they always either work, or dont work.. but just to test it, goes the fuel pump prime when the car stalls when you turn the key off and back on?
victimizati0n is offline   Reply With Quote Quick reply to this message
Old Apr 29th, 10, 07:43 PM   #4 (permalink)
Senior Tech
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: '97 Starts and cuts right off

Sounds like the pump to me, too. A friend had a pump go bad in and S10 that would shut off in hard turns. It would not start for a day, then be fine.

If it's the IAC you should be able to keep it running with light pedal.
__________________
'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline   Reply With Quote Quick reply to this message
Old Apr 29th, 10, 08:18 PM   #5 (permalink)
Tech Team
 
Join Date: Apr 2010
Location: Florida
Posts: 42
Re: '97 Starts and cuts right off

The fuel pump is only on for app3 sec if the engine isn't detected running, the key needs to be recycled (turned off, thien restart.) if the motor is not . If it startst again after cooled. the opt can fail, but it gets warm not sounds like the optispark. It mat restart when cool again, but as soon as it gets warm it can fail. Not an easy job either!
RevXtreme1 is offline   Reply With Quote Quick reply to this message
Old Sep 12th, 13, 12:44 PM   #6 (permalink)
 
Join Date: Sep 2013
Location: south carolina
Posts: 9
Re: '97 Starts and cuts right off

Did you ever figure out what the problem was? My 96 rs is cranking and will stay on for maybe 3 seconds and then shut off. She does this every time I start it. I don't have to wait for it to cool down or anything.
LoneWolf420 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
What suspension kit for...
Yesterday 07:46 AM
by majj35
Last post by KJProX
Today 07:07 AM
13 Replies, 185 Views
1969 Camaro...
Oct 18th, 19 03:02 PM
by BadCo69
Last post by railbrd9
Today 07:03 AM
23 Replies, 533 Views
Power window issue
Yesterday 07:56 PM
Last post by Everett#2390
Today 06:40 AM
1 Replies, 51 Views
MAP, MAT, MAP Vac
Today 05:41 AM
Last post by Sixty8Camaro
Today 06:30 AM
3 Replies, 46 Views
Paint first or Motor...
Yesterday 04:43 PM
by AZ_Bill
Last post by scblucam
Today 06:28 AM
5 Replies, 119 Views
Help! Weird noise near...
Yesterday 09:20 AM
by majj35
Last post by Everett#2390
Today 06:25 AM
5 Replies, 133 Views
68 Camaro RS, Rear Diff...
Oct 19th, 19 06:38 PM
Last post by Everett#2390
Today 06:19 AM
5 Replies, 134 Views
69 rustbucket rebirth
Jul 22nd, 13 11:38 AM
Last post by tp_smith
Today 05:32 AM
1 Replies, 188,199 Views
Newbie has several...
Aug 10th, 19 08:18 AM
by Go4Gold
Last post by parkbrau
Today 05:32 AM
65 Replies, 2,828 Views
Back again...this time...
Yesterday 12:32 PM
by fuffl
Last post by buenymayor
Today 05:18 AM
1 Replies, 74 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 07:25 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.