97 camaro wipers won't park - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Jul 17th, 13, 04:20 AM   #1 (permalink)
 
Join Date: Jul 2013
Location: Michigan
Posts: 9
97 camaro wipers won't park

As soon as I fix one thing something else goes wrong lol. Anyways my wipers work fine when I turn it on, even delays, 1,2,3 and fastest speed works fine but it's when I park it or turn it off when the problem starts. When I turn it off, it goes all the way down but comes back up and won't shut off until I take out the fuse. I live in Michigan and half way through a beautiful day it starts raining. Any ideas, pix or videos, anything would be much appreciated. Thanks

I already googled for help but could find much help. Most of problems was unrelated.

Thanks alot!
Searchneverend is offline   Reply With Quote Quick reply to this message
Old Jul 17th, 13, 04:31 AM   #2 (permalink)
Senior Tech
 
Join Date: Mar 2012
Location: virginia
Posts: 3,609
Re: 97 camaro wipers won't park

sounds like the switch
flat tire is offline   Reply With Quote Quick reply to this message
Old Jul 17th, 13, 04:43 AM   #3 (permalink)
 
Join Date: Jul 2013
Location: Michigan
Posts: 9
Re: 97 camaro wipers won't park

Would you happen to know if its an easy replacement or how I should go about it. I can pick the parts from junk yard so that wouldn't be too hard to get.

Thanks
Searchneverend is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Vinyl top trim
Aug 10th, 08 08:19 PM
by rogerh
Last post by Sabinoerc
Today 08:15 AM
29 Replies, 2,762 Views
How much will swapping...
Yesterday 09:23 PM
Last post by Farm Boy
Today 07:55 AM
4 Replies, 101 Views
The Hugger69 goes ZL-1!
Apr 15th, 16 07:00 AM
by Hgger69
Last post by Hgger69
Today 07:47 AM
220 Replies, 24,702 Views
Kind of cool day for me
Aug 19th, 19 07:50 AM
Last post by Just 1 More
Today 07:43 AM
20 Replies, 777 Views
Tail light lense...
Yesterday 06:16 PM
Last post by daven1256
Today 07:13 AM
5 Replies, 101 Views
And another question
Yesterday 04:10 AM
by ktrim
Last post by Triman8654
Today 06:20 AM
1 Replies, 100 Views
69 rustbucket rebirth
Jul 22nd, 13 11:38 AM
Last post by 350sshugger
Today 06:18 AM
1 Replies, 182,374 Views
Earl's Vapor Guard Hose...
Today 05:52 AM
Last post by dhutton
Today 06:15 AM
1 Replies, 40 Views
Shock from horn
Aug 22nd, 19 06:59 AM
Last post by boyd66k20
Today 05:28 AM
10 Replies, 224 Views
Looking for suitable...
Aug 21st, 19 08:05 PM
Last post by Brettallen59
Today 04:55 AM
5 Replies, 161 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 09:48 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.