1998 camaro wont start - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Sep 10th, 13, 01:46 PM   #1 (permalink)
Tech Team
 
Join Date: Mar 2012
Location: Nashville, Tennessee
Posts: 46
1998 camaro wont start

I bought a brand new battery. I turned my camaro on after the brake job to test drive it and it started. it seemed like it made kind of a funny sound when it started but it could just be in my head. anyways the speedometer started to fluctuate at idle and the RPM's remained the same. I noticed i had the head lights unplugged since i replaced the fender and bumper. so i turned the car off and plugged in the headlights. i started the car and now it wont start it just clicks. its a brand new battery and i tested the voltage and it was fine. i got the starter removed and test it and it fine. but im wondering if a fuse was blown because all the wires going through the grommet in doors is hooked to nothing. power window wires and the speaker. its because i changed the door and im gonna put my old manual window regulator in it. could it be that some of these wires that are hooked to nothing be touching metal and linked in with the head lights and blowing a fuse not causing it to start? if not what else could it be?
wwejj0926 is offline   Reply With Quote Quick reply to this message
Old Sep 10th, 13, 06:06 PM   #2 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,584
Garage
Re: 1998 camaro wont start

Turn on headlights.
Now start engine.
If lights dim and starter clicks, not enough power from battery - cables, needing wire brushed, or low charge on battery.
If lights don't dim, maybe another starter relay replacement.
Also, once alt is on, check charging voltage across battery posts, should be around 14.5 volts.
Could also have a drain of more than 0.1 amp when Camaro is off and draining battery.
If ign key has resistor chip, tumbler may not be reading the chip satisfying VATS allowing starter relay to energize.
__________________
Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline   Reply With Quote Quick reply to this message
Old Sep 10th, 13, 08:39 PM   #3 (permalink)
Tech Team
 
Join Date: Mar 2012
Location: Nashville, Tennessee
Posts: 46
Re: 1998 camaro wont start

Thank you for your info. I put the starter back on and it didnt start but jumped the car off from my truck and it works now. It just wasnt charged all the way when i bought this new battery
wwejj0926 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Sniper in a 69
Jul 14th, 19 07:58 PM
by LeeC
Last post by jcihos
Today 08:20 AM
10 Replies, 413 Views
1969 Camaro RS Z/28 -...
Apr 28th, 15 07:29 AM
Last post by billohio
Today 07:38 AM
355 Replies, 54,004 Views
Chevrolet Certified...
Aug 16th, 19 07:24 PM
by ChuckD
Last post by ChuckD
Today 07:02 AM
6 Replies, 184 Views
Need some advice please.
Aug 16th, 19 10:18 AM
Last post by Brettallen59
Today 06:56 AM
15 Replies, 268 Views
Original factory engine...
Today 06:32 AM
Last post by Sbarboza
Today 06:32 AM
0 Replies, 38 Views
X11 Project
Dec 1st, 16 05:45 PM
Last post by Brettallen59
Today 06:27 AM
191 Replies, 18,006 Views
Install the Rear Side...
Yesterday 12:41 PM
Last post by BRICO69
Today 06:17 AM
3 Replies, 105 Views
Impressive 67 RS @ Mecum...
Aug 10th, 19 01:10 AM
Last post by The Camaro Guy
Today 06:08 AM
12 Replies, 545 Views
What dash speakers to...
Feb 25th, 19 05:33 AM
Last post by The Camaro Guy
Today 05:52 AM
21 Replies, 1,103 Views
Phased and confused
Aug 7th, 19 08:54 AM
by BOOGIES
Last post by Bry68
Today 01:15 AM
16 Replies, 404 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 09:05 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.