1996 rs cranks and then dies seconds later - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Sep 12th, 13, 04:53 PM   #1 (permalink)
 
Join Date: Sep 2013
Location: south carolina
Posts: 9
1996 rs cranks and then dies seconds later

My camaro will crank and then like two seconds later it will shut off. At some points when I try to crank it it'll turn over and try to crank but won't do anything so I turn the key back and try it again and it'll start but then shut off again. If I give it gas it will stay on maybe a second more. The only light that comes on in the dash is the check engine light. I have changed the alternator, the battery, the fuel pump, the fuel filter, and I've checked fuses. I was recently told it could be the 02 sensors. Could that be what is causing my car to do this? Opinions please.
LoneWolf420 is offline   Reply With Quote Quick reply to this message
Old Sep 12th, 13, 06:13 PM   #2 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,584
Garage
Re: 1996 rs cranks and then dies seconds later

You might rig in a test light, prefer a LED light, or voltmeter, on place on the ign module power wire to see if it is still getting power from the ign switch.
No light/voltage, adjust ign switch on the top of the column under the dash, maybe.
__________________
Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline   Reply With Quote Quick reply to this message
Old Sep 12th, 13, 07:35 PM   #3 (permalink)
Senior Tech
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 962
Re: 1996 rs cranks and then dies seconds later

sounds like a antitheft issue. Is the pellet in your key clean?
__________________
68 Dana 302, 68 rs 327 daily driver/family car, 71 rs, track car/ driver, 68 firebird 400, 70 formula 400, 73 type LT, 98 TA, 2 goofy kids and an incredible wife.
dale68z is offline   Reply With Quote Quick reply to this message
Old Sep 13th, 13, 07:59 AM   #4 (permalink)
 
Join Date: Sep 2013
Location: south carolina
Posts: 9
Re: 1996 rs cranks and then dies seconds later

I left the car at a friends house last night so I guy could look at it this morning. I got at a call telling me it was fixed. They said it was a wiring problem. Bad wiring. I'm in the way to go pick her up now.
LoneWolf420 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Alternator died, now no...
Jun 11th, 19 09:21 AM
Last post by robe9000
Today 09:51 PM
4 Replies, 195 Views
Original factory engine...
Today 06:32 AM
Last post by Farm Boy
Today 09:48 PM
8 Replies, 187 Views
I’m baffled BBC won’t...
Today 03:56 PM
by GI69cam
Last post by Nantooch
Today 09:18 PM
8 Replies, 103 Views
Timing question
Today 02:59 PM
Last post by allanjs
Today 08:17 PM
5 Replies, 89 Views
Phased and confused
Aug 7th, 19 08:54 AM
by BOOGIES
Last post by BOOGIES
Today 08:07 PM
17 Replies, 435 Views
Name is Gary, hope to...
Today 04:13 PM
by GI69cam
Last post by GI69cam
Today 07:41 PM
6 Replies, 85 Views
Hagerty Pricing Guide
Today 10:54 AM
by rogerh
Last post by 69L48Z27
Today 07:07 PM
4 Replies, 129 Views
Repop bumpers?
Aug 8th, 19 05:49 PM
by 3d cad
Last post by jimnecci
Today 06:17 PM
13 Replies, 490 Views
Pushrods
Today 05:08 PM
by GI69cam
Last post by GI69cam
Today 06:04 PM
4 Replies, 65 Views
Install the Rear Side...
Yesterday 12:41 PM
Last post by Andrew69
Today 05:38 PM
8 Replies, 171 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 10:43 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.