Car Running Hot - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Sep 16th, 13, 12:07 PM   #1 (permalink)
Senior Tech
 
Join Date: Mar 2009
Location: Tennessee
Posts: 109
Car Running Hot

If anyone can help I would appreciate it. My son's 96Z is having heating issues. The fans are only working when the a/c is on. If not they will not turn on and the car obviously gets hot. I took it to a shop and he said that he looked at all the diagrams and can't find anything inline anywhere like a switch, and it must be the computer controlling it. So he is saying that we have to replace the computer.

Not sure how much that will cost but I'm sure it isn't cheap. Would it be possible to put a switch on the fans so he can turn them on when in traffic or stopped? And if so, how would that effect the rest of the system.

Please help.
Thanks
__________________
__________________
1967 RS Convertible, 454, M20 4-speed
dboz67rs is offline   Reply With Quote Quick reply to this message
Old Sep 18th, 13, 06:43 PM   #2 (permalink)
 
Join Date: Sep 2013
Location: ct
Posts: 4
Re: Car Running Hot

You can try a soft reset on the computer by disconnecting the negative battery cable for about a min, then reconnect. Then the computer needs about 30-50 miles to check its self again on all the sensers. If that doesn't work the senser on the water pump is the senser the computer watches for the temp so the computer tells the fans to come on. If that doesn't work I'd try a local computer tuner before I get a new computer. At least the tuner will deffinitly be able to lead you to the right direction and also retune the computer to make the car run like it should and will not effect any emissions if you have any of that be in your state lol.
frankzlt1 is offline   Reply With Quote Quick reply to this message
Old Sep 18th, 13, 09:57 PM   #3 (permalink)
Senior Tech
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Send a message via ICQ to Steptoe
Re: Car Running Hot

Quote:
The fans are only working when the a/c is on. If not they will not turn on and the car obviously gets hot.
only at low speed and idle does it run hot above about 30 mph?
When was the last time the radiator was checked or serviced?
Was the water temp sensor operation checked?

I doubt very much if its the ECU (computer)
__________________
My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline   Reply With Quote Quick reply to this message
Old Sep 19th, 13, 06:04 AM   #4 (permalink)
Moderator
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,220
Garage
Re: Car Running Hot

Any tuner or the dealer can check the ECT reading the ECM is getting against actual and verify the fan on settings.

My 1st thought is that the temp sensor is bad. You can pull the connector and jump the terminals. If the fans come on then it's the sensor. If they don't then check the voltage on the connector. You should get 5v on one side.
__________________
66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline   Reply With Quote Quick reply to this message
Old Sep 19th, 13, 10:23 AM   #5 (permalink)
Gold Lifetime Member
 
blue89bird's Avatar
 
Join Date: Sep 2005
Location: NJ
Posts: 2,043
Re: Car Running Hot

More than you ever wanted to know about 4th gen fans...

http://shbox.com/1/4th_gen_tech2.html
__________________
Jason
2009 CTS-V - 1968 Camaro 327/M20 Sequoia Green
blue89bird is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Vinyl top trim
Aug 10th, 08 08:19 PM
by rogerh
Last post by Sabinoerc
Today 08:15 AM
29 Replies, 2,762 Views
How much will swapping...
Yesterday 09:23 PM
Last post by Farm Boy
Today 07:55 AM
4 Replies, 95 Views
The Hugger69 goes ZL-1!
Apr 15th, 16 07:00 AM
by Hgger69
Last post by Hgger69
Today 07:47 AM
220 Replies, 24,695 Views
Kind of cool day for me
Aug 19th, 19 07:50 AM
Last post by Just 1 More
Today 07:43 AM
20 Replies, 776 Views
Tail light lense...
Yesterday 06:16 PM
Last post by daven1256
Today 07:13 AM
5 Replies, 98 Views
And another question
Yesterday 04:10 AM
by ktrim
Last post by Triman8654
Today 06:20 AM
1 Replies, 100 Views
69 rustbucket rebirth
Jul 22nd, 13 11:38 AM
Last post by 350sshugger
Today 06:18 AM
1 Replies, 182,372 Views
Earl's Vapor Guard Hose...
Today 05:52 AM
Last post by dhutton
Today 06:15 AM
1 Replies, 37 Views
Shock from horn
Aug 22nd, 19 06:59 AM
Last post by boyd66k20
Today 05:28 AM
10 Replies, 222 Views
Looking for suitable...
Aug 21st, 19 08:05 PM
Last post by Brettallen59
Today 04:55 AM
5 Replies, 159 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 08:49 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.