4th Gen Camaro Possible Fuel Pump Problem - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Oct 28th, 13, 12:43 PM   #1 (permalink)
 
Join Date: Oct 2013
Location: Galena
Posts: 1
4th Gen Camaro Possible Fuel Pump Problem

I've purchased a 00' 3.8l v6 camaro recently, and about three weeks after the purchase I've been experincing issues while trying to start my camaro or while i'm driving. Starting with the starting problems, upon turning the key, the vehicle will turn over for a second and then go right back off. Then, while I'll be driving it will start sputtering and then just shutdown the entire camaro. I'll lose power-steering and everything. The camaro also runs low RPMs while idling. I've thought it was the fuel pump, but i'm suspecting it's something much more serious now. If anyone has any ideas of what it could please feel free to help me out!
johnluthernewman is offline   Reply With Quote Quick reply to this message
Old Oct 28th, 13, 04:12 PM   #2 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,584
Garage
Re: 4th Gen Camaro Possible Fuel Pump Problem

Could be a couple items
1. Fuell pump relay needs replacing - contacts inside could have carbon build-up limiting power to the pump and pump shutting off.
2. Injector power relay needs replacement - injectors get battery power to one terminal and other wire goes to the PCM - see #1.
3. Ignition control module - the 'tray' the coils are bolted upon - See #1, plus module itself may be taking a vacation South.
4. Could be the power leads upon the starter solenoid post need removal and wire brushed - corrosion - clean battery posts.
5. Alternator output very low, as in not recharging the battery or no power coming out of it.

Oh, and welcome to the Club.
__________________
Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline   Reply With Quote Quick reply to this message
Reply

Tags
fuel, problems, pump, symptoms
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Sniper in a 69
Jul 14th, 19 07:58 PM
by LeeC
Last post by jcihos
Today 08:20 AM
10 Replies, 411 Views
1969 Camaro RS Z/28 -...
Apr 28th, 15 07:29 AM
Last post by billohio
Today 07:38 AM
355 Replies, 54,002 Views
Chevrolet Certified...
Aug 16th, 19 07:24 PM
by ChuckD
Last post by ChuckD
Today 07:02 AM
6 Replies, 180 Views
Need some advice please.
Aug 16th, 19 10:18 AM
Last post by Brettallen59
Today 06:56 AM
15 Replies, 267 Views
Original factory engine...
Today 06:32 AM
Last post by Sbarboza
Today 06:32 AM
0 Replies, 27 Views
X11 Project
Dec 1st, 16 05:45 PM
Last post by Brettallen59
Today 06:27 AM
191 Replies, 18,004 Views
Install the Rear Side...
Yesterday 12:41 PM
Last post by BRICO69
Today 06:17 AM
3 Replies, 100 Views
Impressive 67 RS @ Mecum...
Aug 10th, 19 01:10 AM
Last post by The Camaro Guy
Today 06:08 AM
12 Replies, 543 Views
What dash speakers to...
Feb 25th, 19 05:33 AM
Last post by The Camaro Guy
Today 05:52 AM
21 Replies, 1,100 Views
Phased and confused
Aug 7th, 19 08:54 AM
by BOOGIES
Last post by Bry68
Today 01:15 AM
16 Replies, 402 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 08:28 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.