97 Camaro Starting Problems - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Nov 24th, 13, 06:18 AM   #1 (permalink)
 
Join Date: Nov 2013
Location: Raleigh, NC
Posts: 1
97 Camaro Starting Problems

I have a 97 v6 manual. Some days it starts and others it doesn't. I thought it was the clutch safety switch so I replaced it and it started but a few days later it wouldnt start again. I jumpered the switch, thinking the was the issue and it did it to me again today. The security light doesnt stay on or blink, it goes off along with the other lights on the dash when you turn the key over. My car just makes a click when I try to start it. When the clutch switch was installed, I could move my clutch in and out slowing while trying to start the car and it would catch, this is why I thought it was that but obviously its not.

Any ideas on what it could be?
Rocky24 is offline   Reply With Quote Quick reply to this message
Old Nov 25th, 13, 03:23 AM   #2 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,584
Garage
Re: 97 Camaro Starting Problems

If the starter 'clicks' into gear but does not rotate the engine, then clean/wire brush the battery connections.
Maybe change battery cables to a wire gauge min of 1 GA.
Also, if it clicks, the starter may need a new solenoid as the copper disc and contact bolts could be burnt due to arcing.
Most easiest is change out the starter relay.

If you hear a click, then VATS is being satisfied allowing the starter relay to close when ign key is in START position - no click,
VATS not happy, the tumbler is not reading the key chip.
If this happens, try to start again in a min of 3 minutes with the same key.
If the engine starts or you hear a click, VATS is being satisfied.

Also, another problem could be the battery not up to its full charge, faulty alternator?
Battery could be on its way out also by being old age or not being able to hold a charge.
Or, an aftermarket electronic item could be drawing current and draining the battery.
__________________
Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
1969 Camaro RS Z/28 -...
Apr 28th, 15 07:29 AM
Last post by Edgemontvillage
Today 11:06 PM
356 Replies, 54,041 Views
AR105 Torqu Thrust -...
Apr 10th, 19 02:10 AM
by majj35
Last post by martin349
Today 10:45 PM
3 Replies, 356 Views
Alternator died, now no...
Jun 11th, 19 09:21 AM
Last post by robe9000
Today 09:51 PM
4 Replies, 196 Views
Original factory engine...
Today 06:32 AM
Last post by Farm Boy
Today 09:48 PM
8 Replies, 187 Views
I’m baffled BBC won’t...
Today 03:56 PM
by GI69cam
Last post by Nantooch
Today 09:18 PM
8 Replies, 106 Views
Timing question
Today 02:59 PM
Last post by allanjs
Today 08:17 PM
5 Replies, 90 Views
Phased and confused
Aug 7th, 19 08:54 AM
by BOOGIES
Last post by BOOGIES
Today 08:07 PM
17 Replies, 436 Views
Name is Gary, hope to...
Today 04:13 PM
by GI69cam
Last post by GI69cam
Today 07:41 PM
6 Replies, 88 Views
Hagerty Pricing Guide
Today 10:54 AM
by rogerh
Last post by 69L48Z27
Today 07:07 PM
4 Replies, 130 Views
Repop bumpers?
Aug 8th, 19 05:49 PM
by 3d cad
Last post by jimnecci
Today 06:17 PM
13 Replies, 491 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 11:11 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.