1998 Camaro 3.8 engine A/C Compressor mounting bolts keep breaking - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Feb 8th, 14, 12:55 AM   #1 (permalink)
Tech Team
 
Join Date: Mar 2012
Location: Nashville, Tennessee
Posts: 46
1998 Camaro 3.8 engine A/C Compressor mounting bolts keep breaking

One day, the serpentine belt on my camaro went loose and fell off the compressor. I checked and the back bracket to the A/C Compressor was off. Meaning before the belt came off it was still not on. Since there was so much tension on the compressor, it broke the bolts that go into the block on the engine. I managed to get two of the broken bolts out. But it had two other one's I could not get out. I put the compressor back on with two bolts and the mounting bracket bolted to the engine on the back of the compressor. Again, it broke those bolts and now the compressor is loose. This is going to be a hassle having to take the compressor off again and take those bolts out. Even if I do manage to get the other bolts out, they will probably break again. And I can't get the old bolts out cuz I used titanium drill bits, extractors, etc. and NOTHING would get them out. Is there anyway to drill in new threading in the block. Because that block is STRONG and hard to drill through. What do you think I should do?
wwejj0926 is offline   Reply With Quote Quick reply to this message
Old Feb 9th, 14, 01:37 PM   #2 (permalink)
Tech Team
 
Join Date: Mar 2012
Location: Nashville, Tennessee
Posts: 46
Re: 1998 Camaro 3.8 engine A/C Compressor mounting bolts keep breaking

Anybody?
wwejj0926 is offline   Reply With Quote Quick reply to this message
Old Feb 9th, 14, 02:59 PM   #3 (permalink)
Senior Tech
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Re: 1998 Camaro 3.8 engine A/C Compressor mounting bolts keep breaking

Do you have any photos?
__________________
Don ~ TC Member #15 ~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Don't mess with Texas!
ZZ_430 is offline   Reply With Quote Quick reply to this message
Old Feb 9th, 14, 07:09 PM   #4 (permalink)
Tech Team
 
Join Date: Mar 2012
Location: Nashville, Tennessee
Posts: 46
Re: 1998 Camaro 3.8 engine A/C Compressor mounting bolts keep breaking

No but I will take some when I get a chance and post them here
wwejj0926 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Alternator died, now no...
Jun 11th, 19 09:21 AM
Last post by robe9000
Today 09:51 PM
4 Replies, 195 Views
Original factory engine...
Today 06:32 AM
Last post by Farm Boy
Today 09:48 PM
8 Replies, 187 Views
I’m baffled BBC won’t...
Today 03:56 PM
by GI69cam
Last post by Nantooch
Today 09:18 PM
8 Replies, 103 Views
Timing question
Today 02:59 PM
Last post by allanjs
Today 08:17 PM
5 Replies, 89 Views
Phased and confused
Aug 7th, 19 08:54 AM
by BOOGIES
Last post by BOOGIES
Today 08:07 PM
17 Replies, 435 Views
Name is Gary, hope to...
Today 04:13 PM
by GI69cam
Last post by GI69cam
Today 07:41 PM
6 Replies, 85 Views
Hagerty Pricing Guide
Today 10:54 AM
by rogerh
Last post by 69L48Z27
Today 07:07 PM
4 Replies, 129 Views
Repop bumpers?
Aug 8th, 19 05:49 PM
by 3d cad
Last post by jimnecci
Today 06:17 PM
13 Replies, 490 Views
Pushrods
Today 05:08 PM
by GI69cam
Last post by GI69cam
Today 06:04 PM
4 Replies, 65 Views
Install the Rear Side...
Yesterday 12:41 PM
Last post by Andrew69
Today 05:38 PM
8 Replies, 171 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 10:45 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.