95 Camaro V6 no crank no start - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old May 14th, 15, 02:28 PM   #1 (permalink)
 
Join Date: May 2015
Location: Coeur d'Alene, Idaho
Posts: 3
95 Camaro V6 no crank no start

I have a 95 Camaro V6, bought it and discovered that it had a jumper wire between 30 and 87. It was removed while I had a few repairs done. I reconnected it and it started up fine, but after putting the jumper in the other two slots and trying to start again it will not crank or start. The only dummy light that is lit is the check gauges one. No fuses blown in both fuse locations. Need help ASAP! Thank you!
Aweppner is offline   Reply With Quote Quick reply to this message
Old May 14th, 15, 02:31 PM   #2 (permalink)
 
Join Date: May 2015
Location: Coeur d'Alene, Idaho
Posts: 3
*slots 30 and 87 in the fuel relay
Aweppner is offline   Reply With Quote Quick reply to this message
Old May 14th, 15, 02:32 PM   #3 (permalink)
 
Join Date: May 2015
Location: Coeur d'Alene, Idaho
Posts: 3
The other two slots were 85 and 86, after connecting these two nothing happens
Aweppner is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Here We Go :( - Need...
Feb 25th, 20 01:47 PM
Last post by r_w
Yesterday 09:31 PM
11 Replies, 236 Views
$750 for just pipe...
Feb 25th, 20 07:48 AM
by CHIPS
Last post by ctcz28
Yesterday 07:52 PM
13 Replies, 344 Views
Advice pls....
Yesterday 02:25 PM
Last post by slazisme
Yesterday 07:26 PM
1 Replies, 68 Views
Test-N-Tune, X half a...
Mar 15th, 15 01:26 PM
Last post by 01ssreda4
Yesterday 07:19 PM
134 Replies, 17,867 Views
Humpday Humor, 2/26 ......
Feb 25th, 20 03:58 PM
Last post by scblucam
Yesterday 07:08 PM
4 Replies, 146 Views
Noob here
Feb 23rd, 20 04:52 PM
by 19SS69
Last post by 19SS69
Yesterday 06:32 PM
4 Replies, 177 Views
1969 Interior Wood
Feb 24th, 20 02:02 PM
by 19SS69
Last post by 19SS69
Yesterday 06:25 PM
4 Replies, 113 Views
1967 Upper Ball Joint...
Feb 22nd, 20 04:22 PM
by bob15
Last post by scblucam
Yesterday 05:58 PM
12 Replies, 345 Views
Hello
Yesterday 12:07 PM
Last post by Everett#2390
Yesterday 05:20 PM
1 Replies, 48 Views
New Member Intro
Yesterday 11:33 AM
Last post by Everett#2390
Yesterday 05:18 PM
2 Replies, 62 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 12:51 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.