"new" 99 has some mods, need advice before digging in - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Feb 20th, 16, 04:01 PM   #1 (permalink)
 
Join Date: Sep 2006
Location: Stillwater, OK
Posts: 26
"new" 99 has some mods, need advice before digging in

Hi all,
Well my 96 has a rod knocking, so I went out and bought a 99 (both with 3.8L engines). The 99 had several mods done and I'd like to ask a few questions about what might be intentional, or what might be broken.
1. High Beams: It seems like my daytime sensor and headlight turn switch work okay, but at night, all four headlights are always on. The high-beam turn-signal mounted switch does not work or even "click". The headlights appear to be adjusted down so as to not blind other drivers. Was this intentional? and any advice on the things to check (the headlight switch on the turn signal being obvious) is appreciated. (blinkers work fine)
2. Radio cuts out, usually just once. After starting the car for a few minutes, the aftermarket radio plays just fine, then cuts out for about a minute (seems completely dead), then seems to magically comes back on, and usually with no further troubles. Could this be a circuit breaker? The radio is bluetooth enabled so maybe that's pulling extra current?
3. Gauge lights. Several are out. Are these hard to replace?
4. Fog lights: The car has aftermarket fog lights, but doesn't use the car's original fog light wiring. Is this to prevent the car from throwing a code? It does use the car's interior dash switch.

Sorry for so many questions but hope we get a dialogue started on a few of these topics. I have done some searching so maybe the headlight issue is some sensor/pickup that has to be adjusted just so the lowbeams are on and the highbeams only come on which switched (which, I'm guessing won't happen until I replace my switch in the steering column).

Thanks! And yes I'll be getting a Haynes manual or better ASAP.

Pete
PeteHoyt is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Alternator died, now no...
Jun 11th, 19 09:21 AM
Last post by robe9000
Today 09:51 PM
4 Replies, 195 Views
Original factory engine...
Today 06:32 AM
Last post by Farm Boy
Today 09:48 PM
8 Replies, 187 Views
I’m baffled BBC won’t...
Today 03:56 PM
by GI69cam
Last post by Nantooch
Today 09:18 PM
8 Replies, 102 Views
Timing question
Today 02:59 PM
Last post by allanjs
Today 08:17 PM
5 Replies, 89 Views
Phased and confused
Aug 7th, 19 08:54 AM
by BOOGIES
Last post by BOOGIES
Today 08:07 PM
17 Replies, 435 Views
Name is Gary, hope to...
Today 04:13 PM
by GI69cam
Last post by GI69cam
Today 07:41 PM
6 Replies, 85 Views
Hagerty Pricing Guide
Today 10:54 AM
by rogerh
Last post by 69L48Z27
Today 07:07 PM
4 Replies, 129 Views
Repop bumpers?
Aug 8th, 19 05:49 PM
by 3d cad
Last post by jimnecci
Today 06:17 PM
13 Replies, 490 Views
Pushrods
Today 05:08 PM
by GI69cam
Last post by GI69cam
Today 06:04 PM
4 Replies, 65 Views
Install the Rear Side...
Yesterday 12:41 PM
Last post by Andrew69
Today 05:38 PM
8 Replies, 171 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 10:42 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.