99 camaro stereo wiring problem - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old May 1st, 16, 08:35 PM   #1 (permalink)
 
Join Date: May 2016
Posts: 4
99 camaro stereo wiring problem

I just bought a 99 camaro and the Prev owner wired the stereo wronge. I can fade to F/L to prove that speaker is atleast on the right channel. not sure if positive negitive is right but only that speaker plays when faded all the way to that speaker. Same for the R/R and the L/R "in the hatch" these 3 speakers seem to be functioning properly. the front right passanger speaker makes no sound and when faded that way the 2 rear speakers by the seat are the ones to play music. Heres the kicker even thow they work you can barly hear anything from them.

What I have come to...

I have to re-wire the front pasanger speaker for sure removing the power from the 2 rear speakers. This should get the fronts working properly and the rears in the hatch. Their is also a sub and an amp that appears to be wired properly.

After doing this I will lose my 2 rear speakers next to the back seat. Im assuming I need to bridge them to the other rears so both R/R speakers are on the same channel however with all the research im doing on stereo wiring it only talks about f/l f/r r/l r/r thats only 4 speakers and I have 6 so i cant find the proper way to wire them in.

My main Q is are the 4 rear speakers suppose to be bridged already in the harness when I hook up the R/R should both speakers work or is their seperate wires for each of the 4 speakers leading to the deck. I assume 4 seperate seeing as if theirs only 2 and they are already bridged the guy really messed up and dont know how he got 1 speaker from both bridges onto the F/R channel.

I was thinking adding another amp to power my 4 rear speakers but need to put my budget elsewhere for now. was also thinking of a new stereo witch may have all 6 channels for all speakers but again. I bought the car becouse the guy hit a curb and stop sign and i got it for a steal. I need allignment bearing tie rod ends. ($450) quated for perfesinal Im capable but would rather not on this. I also need a new front bumber drivers side fender and headlight. witch ill get after the front end is fixed but anyway my stereo sounds like **** the way its hooked up. only 3 speakers work properly and 2 slightly work but not enough to even hear them.

So I was wondering if you could help me figure this out. I think i got it I have installed many systems in my older cars but none had more then 4 speakers. If i Bridge the R/R's together do I want the power to one speaker ground to the other with a wire connecting or would I want to wire them both up splicing the 2 positives and 2 grounds together at the deck. Is this not recomended should i just go get a 6 channel deck.

If you can give me a few options with pros and cons I would much apreaciate it.


Im not even sure if bridging the speakers is an option as it seems the 2 are bridged to the F/L so if I bridged the RRs and L/Rs together Im assuming all 4 speakers would be quite like the 2 are now that are already shareing a channel. otherwise the way its setup I would think 5/6 speakers would be functioning properly where in reality only 3 are doing anything. not including the sub witch I disconected for all testing.
Bonesplitter is offline   Reply With Quote Quick reply to this message
Old May 2nd, 16, 07:02 PM   #2 (permalink)
 
Join Date: May 2016
Posts: 4
Re: 99 camaro stereo wiring problem

Ok for those who are interested witch I may still be wronge but their seems to only be one proper way to do this.

Rewire My whole deck using the fronts and rear speakers by the rear seats. Then running the RCA's to a 2 channel amp to power an amp running the remaining 2 rear speakers.

Ive been trying to find a 6 channel deck to prevent the need of the amp, eather Im to dumb to understand the discription or they dont have them.
Bonesplitter is offline   Reply With Quote Quick reply to this message
Old May 3rd, 16, 06:10 AM   #3 (permalink)
Super Moderator
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,584
Garage
Re: 99 camaro stereo wiring problem

You might find your answer(s) here:
Audio/Visual Electronics - Camaro Forums - Chevy Camaro Enthusiast Forum

Yes, I have changed front speakers from OE to a cheap set of 6.5 inch.
I learned four wires going to each speaker from OE amplifier.
I unsoldered the tweeter and soldered in the removed OE speaker connector and new speakers work very well plus keeping OE connections.
__________________
Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
1969 Camaro RS Z/28 -...
Apr 28th, 15 07:29 AM
Last post by billohio
Today 07:38 AM
355 Replies, 54,002 Views
Chevrolet Certified...
Aug 16th, 19 07:24 PM
by ChuckD
Last post by ChuckD
Today 07:02 AM
6 Replies, 178 Views
Need some advice please.
Aug 16th, 19 10:18 AM
Last post by Brettallen59
Today 06:56 AM
15 Replies, 266 Views
Original factory engine...
Today 06:32 AM
Last post by Sbarboza
Today 06:32 AM
0 Replies, 26 Views
X11 Project
Dec 1st, 16 05:45 PM
Last post by Brettallen59
Today 06:27 AM
191 Replies, 18,004 Views
Sniper in a 69
Jul 14th, 19 07:58 PM
by LeeC
Last post by jkuro
Today 06:19 AM
9 Replies, 406 Views
Install the Rear Side...
Yesterday 12:41 PM
Last post by BRICO69
Today 06:17 AM
3 Replies, 100 Views
Impressive 67 RS @ Mecum...
Aug 10th, 19 01:10 AM
Last post by The Camaro Guy
Today 06:08 AM
12 Replies, 542 Views
What dash speakers to...
Feb 25th, 19 05:33 AM
Last post by The Camaro Guy
Today 05:52 AM
21 Replies, 1,099 Views
Phased and confused
Aug 7th, 19 08:54 AM
by BOOGIES
Last post by Bry68
Today 01:15 AM
16 Replies, 402 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 08:12 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.