Instrument cluster 96 - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Apr 26th, 17, 06:13 PM   #1 (permalink)
 
Join Date: Apr 2017
Location: OKC
Posts: 1
Instrument cluster 96

Ok so I have a project car that I got a little wild on.

I removed the computer and got most of my wires figured out

except for 2

1 fuel gage
2 Voltage gage

so theres a red wire coming off the back of the cluster with 12v which is the alternater indicator input. So with a single wire alternator where does this wire goto. and what make the gage work ( which wire )

If I ground it, displays under 10 volts.

and the fuel gage I know is purple wire but does the fuel pump relay have to plugged in to make it work??

My Basic question is how to I get the Voltage gage to work off a single wire alternator using stock gages in the dash.

This is driving me and my son crazy. I want to fire this motor up and break it in but until I get this wiring issue figured out with volt gage I don't want to try it.


Thanks any help will be appreciated
Kodie72 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
Why would you even do...
Yesterday 09:52 PM
by Bry68
Last post by yellow69RS
Today 09:45 PM
8 Replies, 247 Views
Leaf spring confusion
Today 07:13 PM
Last post by Vega$69
Today 08:52 PM
1 Replies, 35 Views
idit column to Jeep GC...
Feb 23rd, 20 09:53 PM
Last post by indianbullet
Today 08:32 PM
3 Replies, 121 Views
1969 firebird...
Aug 4th, 17 09:34 AM
Last post by 350sshugger
Today 08:04 PM
438 Replies, 41,614 Views
Rear Diff cover...
Today 05:29 PM
by Niblet
Last post by DjD
Today 07:51 PM
4 Replies, 85 Views
sniper rich in fuel
Today 06:03 PM
Last post by ilikeike
Today 07:48 PM
1 Replies, 33 Views
I Like This Girl
Today 10:59 AM
Last post by Garfields Maro
Today 06:29 PM
8 Replies, 228 Views
572 - 67 SS Fitment?
Sep 5th, 18 01:30 PM
Last post by LukeSkywalker
Today 06:24 PM
116 Replies, 7,012 Views
How much pag oil in my 67
Yesterday 08:10 PM
by 67Lover
Last post by 67Lover
Today 06:15 PM
2 Replies, 107 Views
Tim's 69 Grocery Getter
Dec 11th, 18 07:23 PM
Last post by Shannon4570
Today 06:08 PM
231 Replies, 14,844 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 09:46 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.