4TH Gen ? Bi-Level vent doesn't open anymore - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Apr 5th, 06, 11:24 AM   #1 (permalink)
 
Join Date: Apr 2006
Posts: 1
4TH Gen ? Bi-Level vent doesn't open anymore

Is there some sort of actuator or vaccum control that needs to be replaced?
I like to use the heat on BI-Level when the top is down and its under 70 deg which is alot here in Idaho

I can get heat and A/C no problem. I can get defrost up top and lower heat but when I change the knob to bi-level or in your face it doesnt blow any air.

Please help! I have spent hours looking for the solution.

Thanks in advance.
wazzuno1 is offline   Reply With Quote Quick reply to this message
Old Oct 13th, 06, 10:39 AM   #2 (permalink)
Senior Tech
 
Z28 Mark's Avatar
 
Join Date: Jan 2001
Location: San Jose, CA.
Posts: 620
Cool Re: 4TH Gen ? Bi-Level vent doesn't open anymore

Hi Waz… I had a similar problem on my 2001 Z28 and took it to a radiator shop. I could get all the A/C I wanted but no heat and no de-frost. They showed me a bad cable actuator behind the center console a little towards the passenger side that didn’t move (went to the heater box area). They replaced it and did a coolant flush for me. It only cost me about $180.00 for the hole thing and I live in the San Jose Bay Area. I think it was a deal.
__________________
Mark (AKA Z28 Mark)
1973 Z28 2001 Z28
Camaros Limited~Nor Cal
Z28 Mark is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recent Discussions
awaiting spring
Today 04:00 AM
Last post by cv67
Today 04:45 PM
10 Replies, 114 Views
Mirrors, Screws, D & R...
Oct 12th, 19 05:00 PM
by blm
Last post by blm
Today 04:38 PM
23 Replies, 802 Views
Issue With Front...
Today 04:18 AM
Last post by Brettallen59
Today 04:28 PM
23 Replies, 241 Views
Quiet High Performance...
Oct 18th, 19 07:18 PM
Last post by ss27
Today 04:16 PM
5 Replies, 171 Views
Adapter part # ?
Yesterday 02:33 PM
by 3d cad
Last post by dhutton
Today 04:12 PM
5 Replies, 135 Views
1 owner 67 rs 4 spd So...
Yesterday 04:57 PM
by cv67
Last post by Garfields Maro
Today 03:31 PM
7 Replies, 160 Views
Baffling suspension issue
Oct 7th, 19 04:39 PM
by Joe G
Last post by Joe G
Today 03:26 PM
32 Replies, 1,061 Views
69 Wilwood Frt Disc...
Oct 15th, 19 01:52 PM
Last post by eville
Today 03:15 PM
11 Replies, 239 Views
Well, I feel better...
Today 09:18 AM
by KevinW
Last post by ckaram
Today 02:07 PM
1 Replies, 72 Views
Confusion confusion....
Today 09:32 AM
Last post by SoCal805
Today 11:58 AM
4 Replies, 104 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:16 PM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.