4th gen fan help - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old May 29th, 06, 03:20 PM   #1 (permalink)
 
Join Date: May 2006
Posts: 12
Angry 4th gen fan help

Im not sure if im in the correct forum, but this is my problem.

I have a 94 camaro and the fan in the radiator is not turning on and the engine overheats. I have to run the heat on high to keep the temp regulated. This sucks when its 90 degrees out. Ive checked the wiring to the fan and it seems fine, i put direct power from the battery to it and the fan turns on, and i checked the coolant. Two relays are missing, coolant fan #2 and #3. When i bought the car i didnt have this problem, till about a month after buying it. Those two relays werent there when i bought it and i didnt have this problem. What else may be causing the fan to not be working?


Any suggestions?
Camaro1588 is offline   Reply With Quote Quick reply to this message
Old Oct 9th, 06, 01:46 PM   #2 (permalink)
 
Join Date: Oct 2006
Posts: 4
Wink Re: 4th gen fan help

I own a 2000 SS Camaro, and I don't have this problem, but the computer tells the fans when to come on and go off. One thing you might look at; does the fans come ON when you turn on the air conditioner? If they do then the computer part must be working OK, because your fans are supposed to run while the air conditioner is ON. Does the temp gauge on the dash read the normal 190 to 210 range? Get an OBDII tap and see what the computer thinks the coolant temperature is, if it is reading real low, it might be the coolant temperature sensor is bad or the wiring is bad or disconnected. If the computer thinks the coolant temperature is low it will never tell the fans to turn ON.

Oh, if you want to do it manually, there is a mod to put a switch in the dash area so you can manually turn the fans on so your car doesn't overheat. I saw the mod available out there at ls1.com but don't have it installed on my car. Later, Whip....
Whips_SS is offline   Reply With Quote Quick reply to this message
Old Oct 9th, 06, 01:54 PM   #3 (permalink)
Gold Lifetime Member
 
Join Date: Oct 2000
Location: Simpsonville, SC
Posts: 3,358
Re: 4th gen fan help

I just bought a ECT (engine coolant temperture) sensor for my '94 V6. It was $13 from Advance Auto. My fan was working but I was having some bad idle temperture related issues. I guess I'm saying it's worth a $13 try before you get a mechanic involved.

Edit: Just realized this one came out of the moth balls. That's okay I guess, some chat in the 4th gen.
__________________
Robert

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
355ci 10:1, 64cc Edelbrocks, Comp Mag 280H, Performer RPM, 700r4 (2000 stall), 3.55 posi A/C PS PDB Hotchkis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
369ci 10.3:1, 64cc Edelbrocks, Voodoo 276/284, Performer RPM, Holley 650DP ...T56 Magnum, 3.73 Moser 12 bolt
TC member #18

Last edited by rojo; Oct 9th, 06 at 05:04 PM.
rojo is offline   Reply With Quote Quick reply to this message
Old Oct 10th, 06, 07:28 PM   #4 (permalink)
Senior Tech
 
Z28 Mark's Avatar
 
Join Date: Jan 2001
Location: San Jose, CA.
Posts: 620
Cool Re: 4th gen fan help

I had some similar problems with an 88 IROC… It was a bad connection in one of the cable connectors up near the front radiator support. I was having trouble starting the car and I stared looking at every cable connection and just by chance solved my fan problem. Starting problem was a bad ground lead from the battery to the block.
I also have the fan override on my 2001 Z28 from SLP, very easy to install and it will allow you to turn on the fan at any time you want and has 2 different speeds too!
Love this forum !!! It rocks!!!
__________________
Mark (AKA Z28 Mark)
1973 Z28 2001 Z28
Camaros Limited~Nor Cal
Z28 Mark is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
why is it so expensive to restore?? RUSTY69 Bench Racing 54 May 1st, 07 11:04 AM
4th Gen Shifter MR5231 Fourth Generation 2 May 7th, 06 08:28 PM
Thought someone might find it usefel, others dishearting!! Parts list of my project! boilermaker Camaro Tech 20 Apr 7th, 06 09:14 AM
Tips for putting 4th gen bucket seats into a '68? Chevy-SS Interiors 9 Nov 22nd, 05 10:55 AM
4th gen in 2nd gen? Prelude00782 Interiors 4 Jul 13th, 05 03:03 PM

» Recent Discussions
awaiting spring
Today 04:00 AM
Last post by cv67
Today 04:45 PM
10 Replies, 120 Views
Mirrors, Screws, D & R...
Oct 12th, 19 05:00 PM
by blm
Last post by blm
Today 04:38 PM
23 Replies, 810 Views
Issue With Front...
Today 04:18 AM
Last post by Brettallen59
Today 04:28 PM
23 Replies, 247 Views
Quiet High Performance...
Oct 18th, 19 07:18 PM
Last post by ss27
Today 04:16 PM
5 Replies, 174 Views
Adapter part # ?
Yesterday 02:33 PM
by 3d cad
Last post by dhutton
Today 04:12 PM
5 Replies, 135 Views
1 owner 67 rs 4 spd So...
Yesterday 04:57 PM
by cv67
Last post by Garfields Maro
Today 03:31 PM
7 Replies, 162 Views
Baffling suspension issue
Oct 7th, 19 04:39 PM
by Joe G
Last post by Joe G
Today 03:26 PM
32 Replies, 1,063 Views
69 Wilwood Frt Disc...
Oct 15th, 19 01:52 PM
Last post by eville
Today 03:15 PM
11 Replies, 239 Views
Well, I feel better...
Today 09:18 AM
by KevinW
Last post by ckaram
Today 02:07 PM
1 Replies, 75 Views
Confusion confusion....
Today 09:32 AM
Last post by SoCal805
Today 11:58 AM
4 Replies, 107 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 05:40 PM.



Camaros.net - © 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.