96..starts when IT wants to... - Team Camaro Tech
Team Camaro Tech join team camaro
  



Registered users (free) do not see these large ads

Fourth Generation 1993-2002


Reply
 
LinkBack Thread Tools
Display Modes
Old Oct 30th, 06, 12:02 AM   #1 (permalink)
 
Join Date: Oct 2006
Posts: 3
96..starts when IT wants to...

Hello all and thanks in advance...I am new here and I hope I am in the correct forum...sorry if I am not...

I have a 96..at first when I noticed a problem..It was like once or twice a month..Here is the syptom..The car will turn over but not start..I would wait...try again...some times it would start on the second try other times..I was left sitting there for 30minutes...when it does start it does so right away..like the spark was never making it to the coils on the first tries...I bought a starter relay but I do not know where it goes..

So question #1...what does it sound like to you guys...

#2...where is the starter relay located????...

Thanks for putting up with a total noob question.
animal454 is offline   Reply With Quote Quick reply to this message
Old Oct 30th, 06, 03:19 AM   #2 (permalink)
Senior Tech
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Re: 96..starts when IT wants to...

Why buy a starter relay if the car turns over when you turn the key? The starter seems like its fine. Does your security light come on? Sounds more like a bad connection to the ignition coil, possibly a problem in the ignition siwtch.
__________________
Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline   Reply With Quote Quick reply to this message
Old Oct 30th, 06, 02:00 PM   #3 (permalink)
 
Join Date: Oct 2006
Posts: 3
Re: 96..starts when IT wants to...

Quote:
Originally Posted by Mark C View Post
Why buy a starter relay if the car turns over when you turn the key? The starter seems like its fine. Does your security light come on? Sounds more like a bad connection to the ignition coil, possibly a problem in the ignition siwtch.

I was told by some one that there was a chance that it could be the relay..I asked the same thing that you just asked me.. The guy seemed certain that it could be the problem...

The secuty system is disconnected. The car has multiple coils.

Since I already bought the relay and can't take it back, I might as well install it. Does any one know where it is located????

I would appreciate any feedback...Thanks guys!!!
animal454 is offline   Reply With Quote Quick reply to this message
Old Oct 30th, 06, 02:30 PM   #4 (permalink)
Senior Tech
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Re: 96..starts when IT wants to...

There is no starter relay in a 96 Camaro, just the starter solenoid on the starter. There is a theft deterent relay that is in the starting circuit between the ignition switch and the starter solenoid, which is controlled by the BCS (body control Module). That relay is located outboard of your glove box on the passenger sied of the car, and is a major pain to get at. See the picture below:



Heres the wiring diagram for a 96 starter circuit:



Check how the security system was disconnected as that is probably your real problem. I would assume a resistor was inserted into the VATS system somewhere to fool they system into thinking the right key is being used, or to allow for a remote starter. Either there is a loose connection in that circuit somewhere or that resistor is not quite what the BCM is execting to see, and it is disabling the theft deterrent relay.
__________________
Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline   Reply With Quote Quick reply to this message
Old Oct 30th, 06, 02:56 PM   #5 (permalink)
 
Join Date: Oct 2006
Posts: 3
Re: 96..starts when IT wants to...

I really appreciate you taking time to help me out...here is a pic of what they sold me..


I will look and see what I can see on the alarm system...

In laymans terms..does the part that they sold me have anyhting to do with my symptoms????...Where and what should I be looking for???..Thanks again!
animal454 is offline   Reply With Quote Quick reply to this message
Old Dec 22nd, 06, 08:14 AM   #6 (permalink)
 
Join Date: Dec 2006
Posts: 7
Re: 96..starts when IT wants to...

what happens when the security light comes on, it sometimes comes on , on my 94z i dont know why but it takes a while for the car to start. What can be wrong??
camarorz28 is offline   Reply With Quote Quick reply to this message
Reply
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.

Email Address:
Location
Location
First Name
Rather than just Hot69, gotta real name?

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts fine, runs 1 minute, goes psycho shoe Troubleshooting 2 Apr 2nd, 06 11:30 AM
car starts then cuts off in 15-20 mins. goldyiroc Electrical & Wiring 3 Feb 2nd, 06 08:50 PM
Car Starts and Then Dies When Key Released Jim Neubauer Troubleshooting 7 Aug 6th, 05 02:11 PM
Starting Issue -- Starts When Ignition Switch is Released from Start to On SteveN Troubleshooting 4 Oct 2nd, 03 04:46 PM
Starts hard??? Asmbandits Troubleshooting 14 Apr 2nd, 03 04:23 AM

» Recent Discussions
carb tuning with...
Sep 16th, 19 08:47 AM
Last post by bhodgdon400
Today 09:03 AM
23 Replies, 339 Views
Rear Rub when turning
Today 08:55 AM
Last post by JakeSpoon
Today 08:55 AM
0 Replies, 10 Views
15 inch rally wheel trim...
Sep 8th, 19 12:35 PM
Last post by BOOGIES
Today 08:40 AM
11 Replies, 275 Views
Replacing pinion seal &...
Jul 17th, 05 07:12 AM
Last post by Niblet
Today 08:24 AM
12 Replies, 16,240 Views
bucket seat lock latch...
Today 07:26 AM
Last post by aircavalryveteran
Today 07:26 AM
0 Replies, 23 Views
Shock from horn
Aug 22nd, 19 06:59 AM
Last post by bondora68
Today 06:39 AM
18 Replies, 559 Views
Door Glass Doesn't Match...
Sep 14th, 19 05:48 AM
Last post by The Camaro Guy
Today 05:44 AM
12 Replies, 337 Views
Hello from Chicago
Yesterday 08:14 AM
Last post by Andrew69
Today 05:32 AM
3 Replies, 77 Views
Fuel line routing issue...
Sep 9th, 19 05:36 AM
by HawkX66
Last post by HawkX66
Today 04:37 AM
15 Replies, 376 Views
Took home my 2nd Best in...
Sep 16th, 19 06:37 AM
Last post by pittpens24
Today 04:18 AM
12 Replies, 241 Views
Powered by vBadvanced CMPS v3.2.3

All times are GMT -7. The time now is 09:04 AM.



Camaros.net - 2009 AutoForums.com
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.