hi im new to this site - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 21st, 07, 09:59 PM Thread Starter
 
Join Date: Feb 2007
Posts: 3
Unhappy hi im new to this site

hi my name is brian im new to this site. im from alabama. i have a 1986 camaro berlinetta that im having problems with i got a speedometer from a z28 year unknow but it matches mine that had speedometer and fuel gauges the rest were idiot lights i have now the one that goes 145 mph with all the gauges but the only thing that works on it is speedo and fuel anyone have any ideas or tips please reply thanx Brian
bman6t9 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 22nd, 07, 12:41 AM
 
Join Date: Nov 2005
Posts: 862
Re: hi im new to this site

Welcome
1969 Camaro Dude is offline  
post #3 of 5 (permalink) Old Feb 22nd, 07, 05:43 AM
Gold Lifetime Member
Mitch
 
Lost in the 60's's Avatar
 
Join Date: Oct 2006
Location: Stillwater, MN
Posts: 2,345
Re: hi im new to this site

Welcome Brian....you'll need to change the temp and oil pressure sensors on the engine to get the gauges to work. I'm not sure if the wire harness is the same or not. Try posting the question in the other forums...technical, electical, engine. Someone else has probably done it already and has found the solution. My 88 IROC came with all that from the factory, so I didn't need to change it...

...38 Chev coupe, street rod
...54 Chev 210 coupe
...62 Impala SS, driver/project
...67 Camaro, ss/rs LA built driver/project
...66 Chevelle SS, Atlanta built 138 driver/project
...69 C10, cab and clip may end up on the '89 rollback
...70 Chevelle SS, Canadian documented Z25 project
Lost in the 60's is offline  
 
post #4 of 5 (permalink) Old Feb 22nd, 07, 09:32 AM Thread Starter
 
Join Date: Feb 2007
Posts: 3
Re: hi im new to this site

well thanx for the help
bman6t9 is offline  
post #5 of 5 (permalink) Old Feb 22nd, 07, 12:44 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: hi im new to this site

Welcome aboard Brian

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the site...Just bought my first Camaro turfman Bench Racing 15 Aug 31st, 06 09:40 AM
2nd gen site? fiveforty Second Generation 2 Jan 10th, 06 09:22 AM
Newbie to the site and restoration. MadAtom Bench Racing 9 Dec 22nd, 05 12:49 AM
MY NEW WEB SITE IS LAUNCHED! hugger_sixty_nine Bench Racing 7 May 24th, 04 06:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome