1969 camaro console gas gauge - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Apr 18th, 07, 10:17 AM Thread Starter
 
Join Date: Dec 2006
Posts: 1
1969 camaro console gas gauge

I have a 1969 camaro with a console gas gauge that I cannot get to work properly, could anyone tell me what may be wrong, the gauge is new and it shows full at all times. There is 2 orange wires on the plug going to right hand side and a tan on the other side and ground to the bracket. Thanks John
john ader is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 18th, 07, 11:08 AM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: 1969 camaro console gas gauge

John, welcome to the Team. Check all your grounds including the ground wire at the gas tank. It's sounds like the ground wire might be loose or is not making a good contact. Start there.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #3 of 4 (permalink) Old Apr 22nd, 07, 08:07 AM
Gold Lifetime Member
Tory
 
Camaros-n-Chevelles's Avatar
 
Join Date: May 2006
Location: Long Island
Posts: 1,338
Re: 1969 camaro console gas gauge

Hi,
There is a resistor that belongs on the back of your Console Fuel Gauge. My gauge was malfunctioning when I left it out when reassembling the gauge package. Hope this helps.
Tory
Camaros-n-Chevelles is offline  
 
post #4 of 4 (permalink) Old Apr 22nd, 07, 05:20 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: 1969 camaro console gas gauge

Welcome John.

Here's some fuel gauge cdircuit info https://www.camaros.net/forums/showthread.php?t=73968





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
console gauge wiring and ignition problem 69rszee Electrical & Wiring 7 Jun 16th, 06 11:15 AM
Need new console gas gauge, what 'bout this one? ORENCH Bench Racing 5 Sep 1st, 05 10:03 AM
2004 SuperCar Reunion Labor Day weekend HawaiianCamaro Team Camaro Cruiz-Ins 1 Aug 25th, 04 08:51 PM
1969 FIREBIRD steering box, 1967 & 1968 Camaro KED67 Brakes, Suspension & Steering 2 Jul 1st, 01 05:03 AM
Are 69 Camaro console gauge faces silver or black? Camaro68luvr Tech 2000 5 Feb 6th, 01 10:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome