help?camaro only starts once in a while - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Apr 27th, 08, 04:08 PM Thread Starter
vicki
 
Join Date: Apr 2008
Location: tomah wi
Posts: 6
Unhappy help?camaro only starts once in a while

daughter has a 95 with a 2 year old crate motor. car ran good for a year or more. has been nothing but problems. right now, it starts, then doesn't start. you just cant count on it. m otor is a 350, automatic tranny. any ideas? just tried jumping it and that didnt help. the car had been sitting for 4 hours and when she came back an hour after trying to start it, it fired right up. thanks,mom in wisconsin, daughter in florida!
lopingonlucky is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Apr 28th, 08, 06:00 AM
Senior Tech
Matt
 
Blade's Avatar
 
Join Date: Oct 2006
Location: Maryland
Posts: 2,235
Send a message via AIM to Blade
Re: help?camaro only starts once in a while

have you checked the starter cables?

Got to give the PEOPLE what they want!

Look....if you wanna be the best then you gotta take out the best!

1967 Prostreet Camaro
BB 431 650hp
400 Turbo Trans
Ford 9" 4:56 gears


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Blade is offline  
post #3 of 6 (permalink) Old Apr 29th, 08, 04:20 PM
 
Join Date: Apr 2008
Posts: 18
Re: help?camaro only starts once in a while

First off, does the engine turn over when you tried to jump it? If not, I would suspect a wiring problem or bad connection somewhere. Check the terminals on the battery and the wires leading down to the starter. Somewhere its not making connection. Did that crate motor have a new starter or a used one? Maybe something to check. Its possible it may be something as simple as a bad ground. If it does turn over it might be a bad coil, plug wires or plugs.
Eds Toy
Eds toy is offline  
 
post #4 of 6 (permalink) Old May 6th, 08, 07:19 PM Thread Starter
vicki
 
Join Date: Apr 2008
Location: tomah wi
Posts: 6
Re: help?camaro only starts once in a while

thanks for the info. the garage ordered a part for a blue wire in the wiring harness. had to wait 4 days for the delivery as they said they could only get it from gm. she just got the car and it did start. now the check engine light and the abs light are on and there is no air conditioning!! she will take it back in tomorrow morning and i hope they have it done by tomorrow nite as i am flying down to naples to ddrive back with her (if we are lucky enough) why is it always so difficult??? we are really start ing to hate either the car of the mechanics. thanks for the info and it is greatly appreciated. va
lopingonlucky is offline  
post #5 of 6 (permalink) Old May 6th, 08, 08:22 PM
Senior Tech
bruce
 
Join Date: Mar 2006
Location: apple valley,mn
Posts: 295
Re: help?camaro only starts once in a while

Hi vicki, I have a similar problem & I think my problem is bad wiring down to starter. But my camaro only does this when its really warm or hot. Because when it cools off it starts right up. I dont know if yours does this all the time or what but it sounds like electrical. Oh does it crank over or you dont get nothing. (click,click)?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EGORES TOY BOX

67 Rally Sport, DeepWater Blue
68 Coupe, Le Mans Blue
78 GrandPrix, Burgundy
egore is offline  
post #6 of 6 (permalink) Old May 7th, 08, 07:50 AM
Gold Lifetime Member
Mike, 69's rule
 
zuma's Avatar
 
Join Date: May 2002
Location: Nor Cal, USA
Posts: 5,325
Re: help?camaro only starts once in a while

Might be heat soak on the starter...Try a search on this site on this subject...good luck

(STAY THIRSTY, MY FRIENDS).

1969 Camaro
1990 IROCZ28 convertible (SOLD)
2004 Silverado Z71 4x4
2008 Pontiac G8 GT
GGSMU member

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zuma is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome