New from TEXAS - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 10th, 08, 07:13 PM Thread Starter
AJ
 
Big Thunder's Avatar
 
Join Date: May 2008
Location: Texas
Posts: 20
Lightbulb New from TEXAS

Hi im from north texas im 18 years old and Im new to the site about 6 years ago my father bought me a 1994 Camaro RS with the 3.4L V6 it has a flopro dual exhaust muffler and as of right now i have an engine problem when I start it when its cold or warm it will run 1200 rpms and as i let it idle it will start to rise and after about 30 secs the check engine light will go on and it will be running 1500 rpms and i bought a code reader but it does not show a code and if there is anybody that nows or had the same problem can you help me out.

Thanks Alot for the great site,
AJ

Last edited by Big Thunder; May 10th, 08 at 10:51 PM.
Big Thunder is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 11th, 08, 09:01 PM
Gold Lifetime Member
Harley
 
wiskeesour's Avatar
 
Join Date: Nov 2006
Location: A van. Down by the river.
Posts: 6,359
Send a message via Yahoo to wiskeesour
Re: New from TEXAS

Intake leak.

Welcome aboard......If you have questions place them in the proper forums and youll get more respnses.
Intake gaskets leak BADLY on that engine. Good luck!!

AE2(AW) Harley Moody, USNavy
"Master-at-Arms" for the CDWJB!!
November 26th, 2008 was my last day to serve my country as a member of the World's Greatest Navy.
Thanks Chief.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wiskeesour is offline  
post #3 of 3 (permalink) Old May 12th, 08, 06:45 AM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: New from TEXAS

Welcome to TC from another Texan.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome