67 camaro rs turn signal problem - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old May 24th, 08, 08:56 PM Thread Starter
 
Join Date: May 2008
Posts: 2
67 camaro rs turn signal problem

My front turn signals dont flash, but the rear do. The dash arrow turn signals dont flash when the rear turn signals are flashing. When the 4way flasher is pushed in all turn signals flash including the dash turn signal arrows. Also there is a connector unplugged under the dash (drivers side). It has a light blue wire and a brown wire going to it. The brown wire goes up to the ignition and has what appears to be an inline diode. What does this connector plug into. I think I'm missing the connector it plugs into. It may have something to do with the headlights. Any ideas?
dewaynec is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome