89' camaro rs 305 tbi vats problem - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Aug 19th, 08, 08:54 PM Thread Starter
 
Join Date: Aug 2008
Posts: 1
89' camaro rs 305 tbi vats problem

hi, i started to have a problem with my security light coming on,once it stays on it wont start my car .its an intermmitent probleem because sometimes it will stay on and sometimes it wont ,has anybody had this problem before? please help.thanks
jimbo0555 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Aug 20th, 08, 03:18 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,175
Garage
Re: 89' camaro rs 305 tbi vats problem

Several people here have had this problem. To make sure its VATS, attempt to start the car, no start, then remiove the key and waits min3 to 5 mins. Restart with same key, engine should start.

The correct fix is to remove the combo stick - carefull too far too fast and it will pull the wires out from the lever - steering wheel, locking plate, and replace with a new tumbler and key from GM dealership, any one of them with ownership proof, and reassemble.

Some have done the localize fix of whittling a resistor to the same value as the key and permanently fit the resistor into the same two wires as the key tumbler. This fix will not allow VATS to do its job of anti-theft.

Do a search here and by Google and you will come up with more ideas than you can shake a stick at.

Welcome to the Club.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome