Hi I have a problem........ - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old Jan 21st, 10, 02:25 PM Thread Starter
 
Join Date: Jan 2010
Posts: 16
Hi I have a problem........

Hi everyone, I just joined the site a few days ago and I am enjoying the cool cars and great tips posted on the site. I currently have 3 camaros a 1969 in the resto-mod process, a 2000 ss convert and a 2010 rs/ss. I truly enjoy the 2000 ss more than any other car I have ever owned. Anyway I just thought I would say hi and admit I have a problem


Yes my name is Larry and I have a camaro problem!!!!!!
jr421 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old Jan 21st, 10, 02:28 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,615
Garage
Send a message via MSN to DOUG G
Re: Hi I have a problem........

Welcome to TC... and yes, you have a problem Welcome to the club LOL

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #3 of 15 (permalink) Old Jan 21st, 10, 03:23 PM
 
Join Date: Jan 2010
Posts: 5
Re: Hi I have a problem........

what kind of problem? you own 2 cars to much, you heart should beat only for 1 ;o)

thats my opinion

greeeetz
camaron de la isla is offline  
 
post #4 of 15 (permalink) Old Jan 21st, 10, 03:28 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,318
Re: Hi I have a problem........

Quote:
I currently have 3 camaros a 1969 in the resto-mod process, a 2000 ss convert and a 2010 rs/ss. I truly enjoy the 2000 ss more than any other car I have ever owned.
Camro problem...no such thing....
"enjoy the 2000 ss more than any other car"
"a 1969 in the resto-mod process"
Now THAT is where you real problem lays.

Welcome.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #5 of 15 (permalink) Old Jan 21st, 10, 03:47 PM
Team Member
Jerry R.
 
jr68's Avatar
 
Join Date: Aug 2000
Location: The Great Lakes
Posts: 6,106
Re: Hi I have a problem........

I see a problem alright,
you enjoy the 2000 more than the 2010 ?
Now there is something wrong right there.

my Magnaflow X-pipe system sound clip, click the link


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jr68 is offline  
post #6 of 15 (permalink) Old Jan 21st, 10, 03:51 PM
Gold Lifetime Member
John
 
Join Date: Dec 2008
Location: Louisville, Ky.
Posts: 3,403
Re: Hi I have a problem........

I guess I have a real problem, 2 68's paperded one owner.
john68 is offline  
post #7 of 15 (permalink) Old Jan 21st, 10, 04:19 PM
Senior Tech
Paul
 
Join Date: Jan 2005
Location: Tennessee
Posts: 5,873
Thumbs up Re: Hi I have a problem........

Welcome to team camaro!!
1969 RS/SS DROPTOP is offline  
post #8 of 15 (permalink) Old Jan 21st, 10, 04:27 PM
Gold Lifetime Member
Matt
 
8ballracing's Avatar
 
Join Date: Oct 2003
Location: Jersey Shore
Posts: 1,091
Garage
Re: Hi I have a problem........

Welcome to the site.......we have meetings every Thursday night......kinda like the 12 steps program only with Camaro's

8 Ball Racing
Member #120
1969 X77 9 E 69 302 M21 Wallace Chevrolet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 RSSS rag top 7 E 69 350 turbo 350
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Triple Blue 10 D 68
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1968 Chevelle 03 A 68
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
8ballracing is offline  
post #9 of 15 (permalink) Old Jan 21st, 10, 04:31 PM
Gold Lifetime Member
John
 
Join Date: Dec 2008
Location: Louisville, Ky.
Posts: 3,403
Re: Hi I have a problem........

Quote:
Originally Posted by 8ballracing View Post
Welcome to the site.......we have meetings every Thursday night......kinda like the 12 steps program only with Camaro's
My name is John, I have a problem.....................!
john68 is offline  
post #10 of 15 (permalink) Old Jan 21st, 10, 08:06 PM
Senior Tech
JAY
 
Join Date: Jul 2009
Location: TUCSON AZ
Posts: 726
Re: Hi I have a problem........

Greetings from Arizona
PROBLEM?.....HMMMM!
Not enough Classic Chevys in your yard...
Jay and Bj


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

66 SS Chevyll
67 Elcamino
68 Malibu 2dr
69 Camaro Convertible
JAYARTER is offline  
post #11 of 15 (permalink) Old Jan 21st, 10, 08:09 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Hi I have a problem........

Awesome problem, I know where your coming from. You just cant drive them all at the same time. Welcome

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #12 of 15 (permalink) Old Jan 22nd, 10, 04:03 AM
Gold Lifetime Member
Tony
 
Join Date: Mar 2009
Location: Greenwich, CT
Posts: 377
Re: Hi I have a problem........

We are here to help you with your problem; send me your '69, send your 2010 to my kid...problem solved. Oh; we do have coffee and fellowship after the meetings on Thursdays as well...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Tony's '69 -
69RS/Z28 is offline  
post #13 of 15 (permalink) Old Jan 22nd, 10, 06:57 AM
Senior Tech
Frank
 
Join Date: Aug 2004
Location: Orlando, Fl
Posts: 2,332
Re: Hi I have a problem........

LOL! Welcome aboard Larry. And I feel like your dealer, LOL!

Talk to you soon.................I am sure!
ProdigyCustoms is offline  
post #14 of 15 (permalink) Old Jan 22nd, 10, 12:11 PM
Senior Tech
 
Join Date: Apr 2009
Location: NJ
Posts: 434
Re: Hi I have a problem........

Quote:
Originally Posted by john68 View Post
I guess I have a real problem, 2 68's paperded one owner.

Paperded? Is that Kentuckian? LOL
I'm RJ and I have a problem.
AintQik is offline  
post #15 of 15 (permalink) Old Jan 22nd, 10, 03:44 PM
Senior Tech
Jim
 
Join Date: Sep 2009
Location: Mesa, Az
Posts: 382
Re: Hi I have a problem........

Welcome...problem and All!
UNEZRYDR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome