motor wont start - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Feb 15th, 11, 06:40 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
motor wont start

hey guys-i am new here but i need yalls help-i found a 97 camaro at a swap meet for a 1000.00--it had the motor tore apart with bad rod bearings-after getting it home and research, i found out it was a true 97 30th aniv. Z4C, anyway i got a 96 camaro LT1 motor, put the 97 reluctor ring and timing cover on-installed new dist. new exhaust , all new O2 sensors new coil and plugs--installed the motor and cant get it to run-it tries to start but wont-the vats seem to be working(light goes off in run position and cranking) 43 lbs of fuel pressure--spark test at plugs show fire --tried another PCM -only not replaced is crank sensor and ignition module no codes please help acts like its late on timing
97Z4C is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Feb 15th, 11, 07:51 PM
Tech Team
Ryan
 
Join Date: Feb 2011
Location: Martinsburg, WV
Posts: 31
Re: motor wont start

this may be a dumb question but are you sure the dizzy isnt 180 out.

Bowtie67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1967 Coupe
1973 RS/SS
2011 SS
bowtie67 is offline  
post #3 of 13 (permalink) Old Feb 15th, 11, 08:26 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: motor wont start

yep= it goes in one way but could be forced in wrong--i took the dang thing down today to just make sure -put on tdc and pulled cap and 2 checked dist
97Z4C is offline  
 
post #4 of 13 (permalink) Old Feb 15th, 11, 08:39 PM
Team Member
Jerry R.
 
jr68's Avatar
 
Join Date: Aug 2000
Location: The Great Lakes
Posts: 6,106
Re: motor wont start

Welcome to welcome wagon

my Magnaflow X-pipe system sound clip, click the link


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jr68 is offline  
post #5 of 13 (permalink) Old Feb 15th, 11, 08:52 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: motor wont start

An LT1 will run without the crankshaft sensor as it is used primarily for misfire detection. It uses the OptiCrap for ignition functions. Keep in mind that if you're using the balancer indicator for TDC that it shows TDC twice.....might want to pull plug 1 and put your thumb over the hole while you pull the engine over so you know you're on TDC for 1 and not 6.

Another thing to verify is the wires. The LT1 cap is set up so the plugs go to each side neatly but the order does not match cylinder order. I almost always put a couple on swapped on my S10 which uses a similar cap.



'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #6 of 13 (permalink) Old Feb 15th, 11, 09:20 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: motor wont start

thanks for all the input--i did check tdc by finger on #1 hole and then put a small srewdriver in and rolled crank back and forth till piston at tdc as for as wires man i tripled checked them---i did notice that adapter plug that plugs into dist. , the red and black wire was recessed into plug and might not have been touching well r not at all (i think its #D if not mistaken) no i did not try to plug it in backwards--only thing left i know is ignition module (gonna put new harness and module on tommorow
97Z4C is offline  
post #7 of 13 (permalink) Old Feb 16th, 11, 03:47 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,161
Garage
Re: motor wont start

I don't think it is VATS because if VATS was not satisfied with the correct key, the starter would not engaged.
Timing light shows spark where when starting?
Compression check shows?

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #8 of 13 (permalink) Old Feb 16th, 11, 06:34 AM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: motor wont start

gonna re-chek spark w timing light and chek compression --will update this evening thanks i got many years exsperience but this one is kicking my rear
97Z4C is offline  
post #9 of 13 (permalink) Old Feb 16th, 11, 08:28 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: motor wont start

well got r done---tore the dist apart put it back in--repaired dist harness put it all back togethor and it still didnt start- spray fuel in throttle plates-didnt help-so i figured at this point , it wouldnt hurt to do the dirty deed-sprayed a big dose of starting fluid in throttle plates and it kicked off--it was on then -i knew where to go--i had another fuel rail with injectors , installed it and purred like a kitten ( my asumption was some of the old fuel got to the injectors and gummed them up and was getting too much fuel, seem like i would have seen firing in the exhaust
97Z4C is offline  
post #10 of 13 (permalink) Old Feb 17th, 11, 03:13 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,161
Garage
Re: motor wont start

Good job, Darrell.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #11 of 13 (permalink) Old Feb 17th, 11, 03:23 AM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: motor wont start

Good job,,what a pain in the butt.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #12 of 13 (permalink) Old Feb 18th, 11, 03:05 AM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: motor wont start

thanks all--took her for my first cruz--now on to the little things like an a/c line, alt stop charging from setting -gonna be worth it i hope when summer comes and i drop the tops
97Z4C is offline  
post #13 of 13 (permalink) Old Feb 18th, 11, 03:28 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,161
Garage
Re: motor wont start

Certainly will.

I suggest to take the A/C line to an Hydraulics/Pnuematic shop and have them replace the hose on your fittings and don't forget the O-rings from them also. Might be cheaper than buying the hose assembly from the auto store.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome