Hello from Indiana - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old Oct 13th, 16, 06:43 PM Thread Starter
Apprentice
Erick
 
Emiles's Avatar
 
Join Date: Oct 2016
Location: Indiana
Posts: 25
Garage
Hello from Indiana

Hello all. New to the forum and finally new to camaros as well. Just recently purchased a '67. I am sure I will be here along the way as I learn more about working on my new old car. Looking forward to joining in on the wealth of knowledge here.
Attached Thumbnails
Click image for larger version

Name:	IMG_1489_1476409352051.jpg
Views:	41
Size:	56.5 KB
ID:	163202  
Emiles is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old Oct 13th, 16, 08:25 PM
Senior Tech
Ty
 
69&76's Avatar
 
Join Date: Dec 2012
Location: CORONA, CA
Posts: 1,556
Re: Hello from Indiana

Welcome to the addiction... very nice ride you got.
69&76 is offline  
post #3 of 14 (permalink) Old Oct 14th, 16, 03:06 AM
Senior Tech
Brian
 
Join Date: May 2005
Location: Laurel, In
Posts: 4,997
Re: Hello from Indiana

Nice looking car, Erick! What part of the state are you from?

Experience...... It's what you get when you didn't get what you wanted.
buenymayor is offline  
 
post #4 of 14 (permalink) Old Oct 14th, 16, 04:52 AM
Senior Tech
ray
 
Join Date: May 2013
Location: tennessee
Posts: 545
Re: Hello from Indiana

Welcome. Glad to have you with us.
carcrazy615 is offline  
post #5 of 14 (permalink) Old Oct 14th, 16, 05:58 AM
Gold Lifetime Member
George
 
Gbauer's Avatar
 
Join Date: Nov 2012
Location: Frederick, MD
Posts: 8,048
Re: Hello from Indiana

Where about? I grew up in LaPorte. My parents are still there and have a cottage in Angola. Lots of family in Lake County still and my brother is in Elkhart.

You don't see nearly as many classics in Indiana as you might expect. When I moved to Maryland I was shocked at the cars out here.

Sold:
1968 Base hardtop 250 with a P̶G̶ built 2004r
Offy intake
Holley 390 CFM carb
Langdon split header to a 2.5" exhaust
Mild cam
Custom interior
Gbauer is offline  
post #6 of 14 (permalink) Old Oct 14th, 16, 08:13 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,005
Garage
Re: Hello from Indiana

Welcome, Erick. enjoy the cruise.
Congrats on the nice Camaro.
Ice cream on second deck.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #7 of 14 (permalink) Old Oct 14th, 16, 11:35 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,511
Garage
Re: Hello from Indiana

Welcome Erick. She does look ready to ride. Any projects in the works already or just enjoying the addition to the family?

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #8 of 14 (permalink) Old Oct 14th, 16, 03:44 PM Thread Starter
Apprentice
Erick
 
Emiles's Avatar
 
Join Date: Oct 2016
Location: Indiana
Posts: 25
Garage
Re: Hello from Indiana

Thank you all for the very kind comments. I live just south of indianapolis. It is actually kind of crazy how few classics I see in the indy area given the automotive history we have I must agree. Anyone else in Indiana feel free to chime in and spout off a location. The wife and I are always up for meet and greets etc.
Bryan,
She is fully ready to ride, runs like a top for the most part, just a few things for the winter. I would like to change out a couple of weather stripping parts namely the vent windows are showing a bit of age but that's mostly cosmetic (I'm so vain) lol. Only issue I'm having so far is a wiring one. The right head lamp and right brake light seem to be intermittent when they do work which leads me to believe I either have a bad ground somewhere or I need to replace a wiring harness. Other than that I haven't had any huge issues so far so any suggestions on the lighting issue would be appreciated. Usual culprits seem to be bad grounds or worn wiring from most of my research on this site. Looking forward to hearing from you all in the future.
Emiles is offline  
post #9 of 14 (permalink) Old Oct 14th, 16, 04:20 PM
Gold Lifetime Member
George
 
Gbauer's Avatar
 
Join Date: Nov 2012
Location: Frederick, MD
Posts: 8,048
Re: Hello from Indiana

I have a buddy near Fischer with a 442 but don't know anyone else your way with a classic.

Sold:
1968 Base hardtop 250 with a P̶G̶ built 2004r
Offy intake
Holley 390 CFM carb
Langdon split header to a 2.5" exhaust
Mild cam
Custom interior
Gbauer is offline  
post #10 of 14 (permalink) Old Oct 15th, 16, 03:53 AM
Senior Tech
Brian
 
Join Date: May 2005
Location: Laurel, In
Posts: 4,997
Re: Hello from Indiana

Erick, I live about an hour from you, but I work in Columbus. I assume you live in Greenwod?

Experience...... It's what you get when you didn't get what you wanted.
buenymayor is offline  
post #11 of 14 (permalink) Old Oct 15th, 16, 05:17 AM
Joe
 
Join Date: Apr 2016
Location: SE Ky
Posts: 12
Garage
Re: Hello from Indiana

Welcome Erick, nice looking car👍🏻

1969 Cortez Silver red interior L78
Joe
joeL78 is offline  
post #12 of 14 (permalink) Old Oct 15th, 16, 10:12 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,511
Garage
Re: Hello from Indiana

Quote:
Originally Posted by Emiles View Post
Only issue I'm having so far is a wiring one. The right head lamp and right brake light seem to be intermittent when they do work which leads me to believe I either have a bad ground somewhere or I need to replace a wiring harness. Other than that I haven't had any huge issues so far so any suggestions on the lighting issue would be appreciated. Usual culprits seem to be bad grounds or worn wiring from most of my research on this site. Looking forward to hearing from you all in the future.
Grounds are the best first place to check. When the issue is happening are BOTH out at the same time or just one or the other?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #13 of 14 (permalink) Old Oct 15th, 16, 07:39 PM Thread Starter
Apprentice
Erick
 
Emiles's Avatar
 
Join Date: Oct 2016
Location: Indiana
Posts: 25
Garage
Re: Hello from Indiana

When it happens both are out at the same time which in turn affects my rear but not my front turn signal, which somewhat makes sense to me so I'm not thinking it is a turn signal switch although I am new to these cars so it's a bit funky. Now when I say they are out at the same time it is usually the rear right out immediately and the front right headlamp dims before going away. This leads me to believe I may be looking at two separate issues. Any light to shed before I dig in would be awesome.
Emiles is offline  
post #14 of 14 (permalink) Old Oct 16th, 16, 05:11 PM
Senior Tech
Joe
 
Join Date: Mar 2014
Location: MD.
Posts: 282
Re: Hello from Indiana

I just looked into my blinker light not working. Turned out to be the clip in the harness was not in all the way. It was under the battery. Check for 12 v to grnd at the socket and work your way back from there. I used a needle to poke thru the wire and tested ground to needle.

67 RS/SS 350 4sp.
Silvrmax04 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome