69 Camaro light issue - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old May 21st, 18, 05:24 PM Thread Starter
Probationer
 
Join Date: May 2018
Posts: 1
69 Camaro light issue

Good evening everyone and thank you for the add, I have a 69 Camaro that we just got done doing a 5Speed swap to and now we are running into a totally unrelated and new problem. The other day when we got done with the swap we went to go and check that our reverse lights were wired properly and the rear wiring harness got super hot and started to smoke so we stopped right where we were. When we turn on the running lights he fronts work no problem but the lights in the rear do not come on. The only ones that work are the brake lights. I’m at a loss and really anxious to get my car running for the summer so whatever info you have is greatly appreciated
NRoenicke94 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome