Attaching photos - Team Camaro Tech
New Member Introductions New here? Please introduce yourself.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Dec 16th, 06, 01:07 PM Thread Starter
Tech Team
Dave
 
Join Date: Apr 2004
Location: Cooper City Fl
Posts: 71
Send a message via AIM to ddonzella Send a message via Yahoo to ddonzella
Attaching photos

Can someone tell me how to attach 3 photos to an active post??
ddonzella is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Dec 16th, 06, 01:32 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Attaching photos

there is an image button in the editor, icon looks like a picture of a mountain. Hit it and paste the url of the pic in the box that appears.

The pic has to exist somewhere on the internet first, it won't pull it from your computer.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #3 of 12 (permalink) Old Dec 16th, 06, 06:46 PM Thread Starter
Tech Team
Dave
 
Join Date: Apr 2004
Location: Cooper City Fl
Posts: 71
Send a message via AIM to ddonzella Send a message via Yahoo to ddonzella
Re: Attaching photos

Ok, When I go to respond to a question on my post I don't see any mountain box?? I only see a text box to respond in??
ddonzella is offline  
 
post #4 of 12 (permalink) Old Dec 16th, 06, 07:59 PM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: Attaching photos

click the "go advanced" button. I changed your editor to use the fancy one as it was set for only the basics.

Al
Al is offline  
post #5 of 12 (permalink) Old Dec 17th, 06, 05:47 AM
Senior Tech
Larry
 
redfox's Avatar
 
Join Date: Jul 2006
Location: (OHIO)
Posts: 6,587
Re: Attaching photos

http://i71.photobucket.com/albums/i1...fox9/mycar.jpg Heres a picture of my 1969 camaro ss 502ci. - 560hp.

(LARRY)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1969 CAMARO SS 502ci - 600hp
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
redfox is offline  
post #6 of 12 (permalink) Old Dec 17th, 06, 07:48 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,970
Re: Attaching photos

awesome ride , that gets attention

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #7 of 12 (permalink) Old Dec 17th, 06, 10:27 AM
Senior Tech
Larry
 
redfox's Avatar
 
Join Date: Jul 2006
Location: (OHIO)
Posts: 6,587
Re: Attaching photos

I tried to get the picture to show must have done something wrong.

(LARRY)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1969 CAMARO SS 502ci - 600hp
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
redfox is offline  
post #8 of 12 (permalink) Old Dec 17th, 06, 10:33 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Attaching photos

there are 2 buttons, the one with the chain (link, doh...) insterst a link to the pic. The one with the picture should insert the picture






To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #9 of 12 (permalink) Old Dec 17th, 06, 01:00 PM
Gold Lifetime Member
Jerome
 
Join Date: Nov 2006
Location: Renton, Wa.
Posts: 1,999
Re: Attaching photos

Purple sure LOOK'S good on that car...Happy Motoring

1972 Nova SS , 350, Auto, AC, Survivor

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68Lemans blue is offline  
post #10 of 12 (permalink) Old Dec 17th, 06, 07:05 PM Thread Starter
Tech Team
Dave
 
Join Date: Apr 2004
Location: Cooper City Fl
Posts: 71
Send a message via AIM to ddonzella Send a message via Yahoo to ddonzella
Re: Attaching photos

Thanks Al! Now how do I get my photos to a web site to be uploaded into this forum? Sorry , I computer challenged but trying like heck to learn!
ddonzella is offline  
post #11 of 12 (permalink) Old Dec 17th, 06, 07:41 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Attaching photos

look up above at Click's post, he has a link in his sig on "how to post pics"





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #12 of 12 (permalink) Old Dec 18th, 06, 10:52 AM Thread Starter
Tech Team
Dave
 
Join Date: Apr 2004
Location: Cooper City Fl
Posts: 71
Send a message via AIM to ddonzella Send a message via Yahoo to ddonzella
Re: Attaching photos

Thank you!!!
ddonzella is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos of '69/Z Project Andrew69 Bench Racing 5 Jun 13th, 06 05:12 AM
How To Delete Photos From My Photos camaromaniac Camaros.net Site Help Discussion 2 Mar 9th, 06 09:12 PM
Cowl Panel/Plenium Area Photos Needed 69Mike Body Shop 0 Jul 6th, 05 07:00 PM
stock photos tobin67 Body Shop 0 Jul 1st, 05 07:06 PM
Ultra Cool, vintage before and after photos MARTINSR Body Shop 9 Oct 5th, 04 04:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome