XFI in and 87 IROC w/ 700r4 - Team Camaro Tech
EFI in your modern Classic EFI conversions in early Camaros

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Mar 1st, 11, 06:53 PM Thread Starter
Billy
 
Join Date: Mar 2011
Location: Glen Park, NY
Posts: 1
XFI in and 87 IROC w/ 700r4

Let me begin by saying I have a 87 IROC with a Vortech S/C. I am running into a glitch on CPGNation and not exactly getting the answers that I need. The car starts and run's perfect even though, I still have to tune the driving portion. I have 3 concerns that I am trying to solve.

Here is what I think I have figured out

I am running a dakota digital Dash with a magnetic pickup. I have the SGI-5 box available from Dakota Digital if needed, which I think I do.

The 2 wires from the Magnetic VSS which is a 8000ppm that comes from Dakota sender need to goto the SGI-5 input and the other gets wire gets grounded.

I am pretty sure the cruise control uses 2000ppm oc which would goto output #5 on the SGI-5.

So the output for the Dakota Digital Box for the dash would goto output #3 8000ppm ac on the SGI-5.

Here is the Main problem. I want the XFI to also get speed signals for datalogging and TCC lockup.

I was told that I need to go to PIN A (inductive Cam Return) and PIN C (Inductive VSS signal) on the VSS Connector from the XFI.. I am also told
to loop Pin B & D on the VSS Connector which is for hall effect.. Which output on the SGI-5 should I use, and what is the input signal that the XFI should normally receive.. IE... 8000ppm , 4000ppm, 2000ppm etc etc.

Any electronic guru's out there.. This would be a great help.
billy greene is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Mar 21st, 11, 09:46 AM
Gold Lifetime Member
Rick
 
Camaro67_rcl's Avatar
 
Join Date: Apr 2006
Location: Philadelphia Pa
Posts: 360
Send a message via Yahoo to Camaro67_rcl
Re: XFI in and 87 IROC w/ 700r4

Don't know it you got it resolved but you can try hear to get an answer
http://www.efi101.com/forum/index.php

Rick
67 RS/SS 355, Autogear M21 (w/Overdrive), 8.5w/3.42



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro67_rcl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome