Accel DFI Troubleshooting - Team Camaro Tech
EFI in your modern Classic EFI conversions in early Camaros

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Apr 8th, 11, 02:44 PM Thread Starter
Tech Team
Jon
 
Join Date: Sep 2009
Location: Illinois
Posts: 96
Accel DFI Troubleshooting

Hello All. I bought an Accel DFI Gen 6 kit from a friend at work and I am having trouble with it. The directions are not all that clear on hooking up the MSD box. My setup is this: I use a msd crank trigger setup on the balancer and it hooks to the ecm on the correct wires. I use the distributer as a cam sensor and it hooks to the computer and to the coil wire. The ECM has a white wire coming out of it that I hooked to my msd 6al box on the trigger (white wire). So the only hookups to the msd are the normal power/switched power, ground, white trigger wire, and the coil. I do not get any spark and I dont think the injectors are firing either. I have checked the fuses and normal stuff. Any suggestions? Anyone familiar with the Accel kits?

One last thing in case it helps. My fuel pump kicks on for about 2 seconds like it is supposed to but it only does it sometimes. Other times I can hear the relay but it doesnt kick on.
Jons69chevy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome