Weird noise coming from my 69 - Team Camaro Tech
EFI in your modern Classic EFI conversions in early Camaros

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Mar 6th, 12, 02:43 PM Thread Starter
ENP
Senior Tech
 
Join Date: Mar 2005
Location: Oklahoma
Posts: 449
Weird noise coming from my 69

I have a 69 camaro with a 427 big block with a Muncie m22. Today I started the car in my driveway and I was hearing a low pitch noise. Its the first time I noticed it. It sounds like I have a small subwoofer in my car. It's weird! I pulled up at a traffic light and I heard it again. Any ideas what is causing it.
ENP is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Mar 7th, 12, 04:43 AM Thread Starter
ENP
Senior Tech
 
Join Date: Mar 2005
Location: Oklahoma
Posts: 449
Re: Weird noise coming from my 69

Wrong forum,sorry
ENP is offline  
post #3 of 7 (permalink) Old Mar 7th, 12, 03:04 PM
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,074
Re: Weird noise coming from my 69

is it a constant hum? does the noise change when pushing in clutch, revving motor?

do you have a radio? maybe getting interference in one of the speakers?

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
 
post #4 of 7 (permalink) Old Mar 7th, 12, 03:33 PM
Senior Tech
Eric
 
Join Date: Mar 2011
Location: Midwest U.S.A.
Posts: 484
Re: Weird noise coming from my 69

Do you have Flowmaster mufflers?

'69 Camaro, w/'67 L30 327 .030, L79 cam, 700DP, M20, 3.73 12 Bolt
L30 327 is offline  
post #5 of 7 (permalink) Old Mar 7th, 12, 04:43 PM
Gold Lifetime Member
Fred
 
77thor's Avatar
 
Join Date: Jun 2005
Location: Milwaukee, WI USA
Posts: 2,166
Re: Weird noise coming from my 69

Vacuum leak?

1969 Camaro SS, 350(NOM), M21, 12 Bolt Posi, 01B LOS Build
1977 Camaro, 350(LM1), M20, 10 Bolt Posi, Purchased New, (SOLD)
77thor is offline  
post #6 of 7 (permalink) Old Mar 7th, 12, 06:07 PM Thread Starter
ENP
Senior Tech
 
Join Date: Mar 2005
Location: Oklahoma
Posts: 449
Re: Weird noise coming from my 69

Radio delete car. Yes I have flow masters. It makes the noise while stationary. Can't hear it while driving.
ENP is offline  
post #7 of 7 (permalink) Old Mar 7th, 12, 06:20 PM Thread Starter
ENP
Senior Tech
 
Join Date: Mar 2005
Location: Oklahoma
Posts: 449
Re: Weird noise coming from my 69

It could be my flow masters
ENP is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome