Sniper install!!!! - Team Camaro Tech
EFI in your modern Classic EFI conversions in early Camaros

 2Likes
  • 1 Post By Vega
  • 1 Post By Greg O
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Mar 16th, 18, 08:22 AM Thread Starter
Gold Lifetime Member
Robert
 
rtchaney's Avatar
 
Join Date: Jan 2007
Location: 85340
Posts: 315
Garage
Sniper install!!!!

Well, it works. Well too!! The only issue I am having is not Holly's fault; so maybe you can help? I went with the Tanks Inc system and the Sniper base system and then plugged the return port. The issue is throttle sensitivity.... Well, it is all or nothing. The TPS shows about 2% then jumps to 8% causing a lovely lurch. Sooooo, with the car off I tested the TPS range from idle to floored; 0-67%! Thus, I can't move the throttle rod further from the fulcrum, due to the extreme sensitivity of the off idle throttle response, or closer to the fulcrum, due to throttle blades that don't open all the way. Any ideas?

Oh! One small issue with the unit - the first fan lead is always grounded causing the fan to always be on. Once I call them, I'll let you know what the answer is.
-Rob

1968, 5 speed, Vintage Air Gen IV, American Auto Wire Update Series, Champion 4 Core Rad, BMR front w/ Koni's, BP Roller 383, Posi 8.2", Solid Frame Bushings
rtchaney is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Mar 16th, 18, 09:50 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,548
Garage
Re: Sniper install!!!!

You need to recalibrate the tps after making any adjustments to idle.

You can also look it target AFR at idle and adjust it either way a little. Another thing to check is the add fuel feature. I forget what they call it but itís Does what a Powerball does in the carburetor
130fe likes this.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #3 of 11 (permalink) Old Mar 16th, 18, 11:43 AM
Gold Lifetime Member
Jonathon
 
Smitty68's Avatar
 
Join Date: Nov 2012
Location: Hartselle,AL
Posts: 1,310
Re: Sniper install!!!!

John is correct resetting TPS but you need to let the engine reach 160 degrees before you adjust at the screw or it will not reset. The lurching youíre describing will go away to an extent until itís not in learning mode. I would get the TPS readings above 65% on wide open first before you reset it.

68 Resto-Mod in progress..355sbc .350 Trans Rushforth wheels
My Build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Smitty68 is offline  
 
post #4 of 11 (permalink) Old Mar 20th, 18, 08:39 AM Thread Starter
Gold Lifetime Member
Robert
 
rtchaney's Avatar
 
Join Date: Jan 2007
Location: 85340
Posts: 315
Garage
Ok, the system is great. Boil the ends of the hose before you install the ends and pick stock cam. Rand like crap post learning with the street/strip selection even though that ought be the selection for my application.

1968, 5 speed, Vintage Air Gen IV, American Auto Wire Update Series, Champion 4 Core Rad, BMR front w/ Koni's, BP Roller 383, Posi 8.2", Solid Frame Bushings
rtchaney is offline  
post #5 of 11 (permalink) Old Apr 13th, 18, 09:25 AM
Gold Lifetime Member
Ted
 
Join Date: Mar 2014
Location: Kansas City
Posts: 69
Garage
Re: Sniper install!!!!

I had the throttle sensitivity issue also. I agree with the others that you need to get your TPS sorted first, but it wonít make any difference to the sensitivity issue. My issue was the fulcrum that you have mentioned. I had to add the Holley GM throttle adapter part #1952. This made a world of difference and totally solved the throttle sensitivity. I was still using my stock throttle linkage. I found out that a lot of guys are running throttle cable systems instead of linkage. I did have 2 issues with the adapter. The hole was too big for my stock linkage so I welded it shut and drilled a new smaller hole. It also hit the bottom of my air cleaner so I had to put a spacer between the sniper and the air cleaner.

One other note. If you havenít already, you should really look at the Holley Sniper forum. Tons of great info over there. Good luck.

1969 Camaro, 383, M23Z from Jody's Transmission, Ford 9 inch w/3.00 gears, Ridetech tubular A arms, coil overs, 4 Link, Wilwood brakes, No Weeds cutouts, e-stopp, kick panels and package tray from The Shop LLC, TMI seats and one piece headliner, Vintage Air
SkeWest is offline  
post #6 of 11 (permalink) Old Aug 2nd, 19, 02:31 AM
Senior Tech
Bryan
 
Join Date: Aug 2002
Location: Albuquerque, NM
Posts: 403
Re: Sniper install!!!!

You could also try the progressive throttle linkage. I had a linkage laying around from an old carburetor that I used.
https://forums.holley.com/showthread...ssive+throttle

1968 Camaro, 383 with Dart Pro 1 aluminum heads and roller cam, Holley Sniper EFI with Dual Sync distributor, Muncie M21 4-speed transmission, 3.73 12-bolt Eaton posi differential.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bry68 is offline  
post #7 of 11 (permalink) Old Aug 2nd, 19, 04:42 AM
Gold Lifetime Member
Dave
 
Join Date: Jul 2018
Location: Sacramento, Ca.
Posts: 292
Re: Sniper install!!!!

Quote:
Originally Posted by Bry68 View Post
You could also try the progressive throttle linkage. I had a linkage laying around from an old carburetor that I used.
https://forums.holley.com/showthread...ssive+throttle
What he said. That's what I did and it made a world of difference

1967 Camaro
383 stroker
Automatic
Duneit is offline  
post #8 of 11 (permalink) Old Aug 2nd, 19, 07:25 AM
Senior Tech
Travis
 
Join Date: Oct 2017
Location: Wyoming
Posts: 290
Re: Sniper install!!!!

Quote:
Originally Posted by Duneit View Post
What he said. That's what I did and it made a world of difference
Yup - progressive linkage solves the sensitive throttle once TPS is calibrated.
travisch is offline  
post #9 of 11 (permalink) Old Oct 22nd, 19, 09:16 AM
Tech Team
Chad
 
Join Date: Oct 2008
Location: Nashville, TN
Posts: 34
Re: Sniper install!!!!

I installed the progressive linkage...takes 5 minutes and makes a world of difference. My sniper has worked flawlessly.
OUTarHeel is offline  
post #10 of 11 (permalink) Old Oct 22nd, 19, 06:57 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,548
Garage
Re: Sniper install!!!!

The progressive is a good deal for like $9. My buddy did it on his and is happy. Another I installed a Sniper for didn't do it and he is also happy with the way his performs.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #11 of 11 (permalink) Old Nov 2nd, 19, 12:09 PM
Senior Tech
Greg
 
Join Date: Jan 2004
Location: Winston Salem, NC
Posts: 1,510
Re: Sniper install!!!!

You guys going the progressive route be sure to re-program your Acceleration Enrichment table. Do a search on the Sniper section of the Holley forums for specs. Just selecting the progressive check box in the software does not modify AE.

If room allows, the linkage extension is a better way to go imo, but some air cleaners won't clear it.
Matt 69 likes this.

69 Camaro, 3650lbs., 400ci, TH400, Coan 10" converter, 3.50 gear
D1SC, pump gas, 9:1, 10 PSI, Water/Meth injection
1.325 60', 5.988 @ 115.4 (carb)
Switched to Super Sniper EFI 2019
Greg O is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome