Video of the Camaro running - Team Camaro Tech
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 (permalink) Old Oct 1st, 11, 02:58 AM Thread Starter
Gold Lifetime Member
Steve
 
Join Date: Jun 2007
Location: CT
Posts: 268
Video of the Camaro running

All back together.
http://youtu.be/0Tdk7FxHMI4
69blownprostreet is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old Oct 1st, 11, 05:24 AM
Gold Lifetime Member
Jim
 
JimmyC's Avatar
 
Join Date: Jun 2006
Location: North Carolina
Posts: 671
Re: Video of the Camaro running

Nice! Good job.

69 ZZ427 RS resto-mod in progress.
Build Pics --->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 X77 Z28 406 TH400.
69 Pre X RS Z28 in boxes.
67 Chevelle 496 TH400.
64 Nova 396 TH350.
Gold Member #1164
Jim
JimmyC is offline  
post #3 of 28 (permalink) Old Oct 1st, 11, 06:38 AM
Banned
 
Join Date: Sep 2011
Location: tx
Posts: 21
Re: Video of the Camaro running

i hear a ticking noise,that motor is no good,you need to give it to me..haha ..that car is very nice..my favorite year also...good job
67prostreetcamaro is offline  
 
post #4 of 28 (permalink) Old Oct 1st, 11, 08:55 AM
Senior Tech
Royce
 
Join Date: Apr 2001
Location: Vacaville, CA
Posts: 10,474
Re: Video of the Camaro running

Loks and sounds good. Better hurry up and hit the streets, Winter is on the way.

Royce (NO XQSSS) Bradley

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(brief sound/video clip, 3 1/2" exhaust through Borla Sportsman mufflers)
camaroman7d is offline  
post #5 of 28 (permalink) Old Oct 1st, 11, 09:03 AM Thread Starter
Gold Lifetime Member
Steve
 
Join Date: Jun 2007
Location: CT
Posts: 268
Re: Video of the Camaro running

Quote:
Originally Posted by JimmyC View Post
Nice! Good job.
Thank you Jim, been a long haul but got it done before winter. At least I'll get a few rides in before the snow flies.
69blownprostreet is offline  
post #6 of 28 (permalink) Old Oct 1st, 11, 09:12 AM Thread Starter
Gold Lifetime Member
Steve
 
Join Date: Jun 2007
Location: CT
Posts: 268
Re: Video of the Camaro running

Quote:
Originally Posted by 67prostreetcamaro View Post
i hear a ticking noise,that motor is no good,you need to give it to me..haha ..that car is very nice..my favorite year also...good job
Yea it's got a crazy whine to it also that I'm trying to figure out
My favorite year also, Thank you.
69blownprostreet is offline  
post #7 of 28 (permalink) Old Oct 1st, 11, 09:17 AM Thread Starter
Gold Lifetime Member
Steve
 
Join Date: Jun 2007
Location: CT
Posts: 268
Re: Video of the Camaro running

Quote:
Originally Posted by camaroman7d View Post
Loks and sounds good. Better hurry up and hit the streets, Winter is on the way.
Thank you. I know what you mean, I had it out 3 times so far. Took it to the alignment shop yesterday, that was a nice ride on the way back with the frontend aligned.
69blownprostreet is offline  
post #8 of 28 (permalink) Old Oct 1st, 11, 04:09 PM
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: Video of the Camaro running

Good job. Sounds great. I love that blower whine.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #9 of 28 (permalink) Old Oct 2nd, 11, 05:17 AM Thread Starter
Gold Lifetime Member
Steve
 
Join Date: Jun 2007
Location: CT
Posts: 268
Re: Video of the Camaro running

Quote:
Originally Posted by prostreet69camaro View Post
Good job. Sounds great. I love that blower whine.
Gotta love the whine. Thank you.
69blownprostreet is offline  
post #10 of 28 (permalink) Old Oct 3rd, 11, 07:18 PM
Senior Tech
Jim
 
.gearhead.'s Avatar
 
Join Date: Mar 2007
Location: Chicago, IL
Posts: 1,200
Re: Video of the Camaro running

The car looks and sounds great. Excellent color!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Then: N/A, 436 ci, Stock Block, Track 1's, Stock Suspension, Ranchos, 3250 lbs... 1.33 60 ft / 9.69 @ 138 mph
Now: Boost...
.gearhead. is offline  
post #11 of 28 (permalink) Old Oct 4th, 11, 02:51 AM Thread Starter
Gold Lifetime Member
Steve
 
Join Date: Jun 2007
Location: CT
Posts: 268
Re: Video of the Camaro running

Quote:
Originally Posted by .gearhead. View Post
The car looks and sounds great. Excellent color!
Thank you, love the color on yours also.
69blownprostreet is offline  
post #12 of 28 (permalink) Old Oct 4th, 11, 11:07 AM
Senior Tech
MARK
 
Join Date: Apr 2000
Location: Butler, North NJ
Posts: 947
Garage
Send a message via AIM to PROZ11
Re: Video of the Camaro running

Looks great... Sounds great... Awesome car
.

Pro Street Z11 clone

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


YOUTUBE VIDEO:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



.
PROZ11 is offline  
post #13 of 28 (permalink) Old Oct 4th, 11, 01:09 PM
Senior Tech
george
 
Join Date: Sep 2006
Location: detroit
Posts: 2,290
Re: Video of the Camaro running

Very nice indeed.Thanks for sharing Steve.

George
68 Camaro
8-71 blown 461 Rat on E-85
fatblock is offline  
post #14 of 28 (permalink) Old Oct 4th, 11, 04:30 PM
Senior Tech
Lonnie
 
Lonnie P's Avatar
 
Join Date: Sep 2008
Location: Pittsburgh, pa
Posts: 557
Re: Video of the Camaro running

Quote:
Originally Posted by 69blownprostreet View Post
Yea it's got a crazy whine to it also that I'm trying to figure out.
Could be the bearing in the alternator...LOL

Sounds good.
Post some videos of it at full throttle with the tires screaming.
Lonnie P is offline  
post #15 of 28 (permalink) Old Oct 5th, 11, 04:09 AM Thread Starter
Gold Lifetime Member
Steve
 
Join Date: Jun 2007
Location: CT
Posts: 268
Re: Video of the Camaro running

Quote:
Originally Posted by PROZ11 View Post
Looks great... Sounds great... Awesome car
.
Thank you.

Quote:
Originally Posted by fatblock View Post
Very nice indeed.Thanks for sharing Steve.
Thank you and your welcome.

Quote:
Originally Posted by Lonnie P View Post
Could be the bearing in the alternator...LOL
I'll have to check that...LOL

Sounds good.
Post some videos of it at full throttle with the tires screaming.
Do you mean when it leaves this behind.
Damb the red X
69blownprostreet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome