Team Camaro Tech - View Profile: SOA-Nova

SOA-Nova SOA-Nova is online now

Senior Tech

  Visitor Messages

Showing Visitor Messages 1 to 6 of 6
  1. ND-67
    May 8th, 14 09:39 AM - permalink
    ND-67
    Jim,
    I contacted inline tube and discussed the problem with one of the supervisors in the tech support. he wanted me to email him a photo. do you mind if I use one of yours from your flickr account? Specifically, the one that has both cables next to the tape with the description. Let me know. Thanks!
  2. SOA-Nova
    Oct 29th, 13 08:25 AM - permalink
    SOA-Nova
    Evan,
    Yes I still would like the pictures. I opened a photobucket account (for free) after another site closed down and you may want to do the same. I know I just uploaded some shots of my 6 cylinder motor mounts for a guy on stevesnovasite and the picture was real big but it worked.
    I'm not good with the computer stuff but with a picture saved in your computer you open your photobucket account and upload it to them. Once it's done log out and then go back and view it. Once you have the picture showing, click and copy the address (www.??????.com) and then paste it into a reply here on this site. That should work but like I said I'm not the best with computers.

    Jim
  3. eacook1
    Oct 27th, 13 08:27 PM - permalink
    eacook1
    Jim,

    I haven't forgotten about this. Would you still like the pics? I haven't figured out how to send them to you.

    Evan
  4. SOA-Nova
    Sep 13th, 13 11:35 AM - permalink
    SOA-Nova
    Evan,

    Whenever you get too the pictures is fine. I have my fair share of things going on too.

    Like I said I bought a mostly original 68 Chevy II and the only reason the guy sold it to me was I was not going to cut it up. It's been interesting so far what I've found and gotten all kinds of good comments by not modifying it.

    I was VERY surprised another person still had their original air pump off of his 68. He even included the original drive belt for it.

    Anyway, whenever on the pictures. Thanks in advance.

    Jim
  5. eacook1
    Sep 12th, 13 09:38 PM - permalink
    eacook1
    Jim,

    I didn't have time to take the pics today. Hopefully tomorrow.

    Regards, Evan
  6. eacook1
    Sep 12th, 13 10:38 AM - permalink
    eacook1
    Hi Jim,

    Sure thing. I should be able to get some pics this afternoon.

    Its funny that until I started hanging out on this forum I had no real interest in keeping my Camaro stock....that has since changed.

    Best regards,
    Evan

  About Me

  • About SOA-Nova
    Biography
    Involved with cars for many years and always learning something new.
    Location
    Saint Louis, Missouri
    Interests
    Cars (all), Car Audio, Car Shows, Racing
    Occupation
    Car Audio Installation Manager
    First Name
    Jim
    custom4
    2
  • Signature
    1974 Spirit Of America Nova (being restored), 1973 Nova Custom, 1968 Chevy II (Garage Find 2012)
    http://www.youtube.com/user/StlNovas/videos

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 07:18 PM
  • Join Date: Dec 30th, 02
  • Referrals: 1

  Mentions

No results to display...

  Quotes

Feb 20th, 20
07:08 PM - SOA-Nova quoted ddx77 in post Re: 1968 Firebird Factory Parts 6cyl
Hello Jim, let me see what...
Feb 13th, 20
09:02 PM - SOA-Nova quoted yellow69RS in post Re: 69 camaro front e-brake cable
I'm in agreement with Jim about...
Feb 12th, 20
08:38 PM - SOA-Nova quoted mpeters in post Re: 69 camaro front e-brake cable
Ordered inline tube and you ...
Jan 11th, 20
02:17 PM - SOA-Nova quoted Kelcel in post Re: Heater blower
thanks Jim Gives me somet...
12:11 PM - Kelcel quoted SOA-Nova in post Re: Heater blower
Who knows how accurate some w...
Jan 9th, 20
09:16 PM - SOA-Nova quoted The Camaro Guy in post Re: Stereo Noise
20 year old Kenwood cassette head, ...
Jan 8th, 20
11:52 AM - SOA-Nova quoted SoCal805 in post Re: Wiper Arm Position?
I get the point that the arm ...
09:46 AM - SOA-Nova quoted The Camaro Guy in post Re: Stereo Noise
It makes a humming noise when in ac...
Dec 8th, 19
08:07 PM - EVL SS quoted SOA-Nova in post Re: 4 gauge pod not all working correctly
I did not see what year car y...
07:37 PM - 350sshugger quoted SOA-Nova in post Re: Terminal identification
Would these work ?: https:...
10:37 AM - SOA-Nova quoted EVL SS in post Re: 4 gauge pod not all working correctly
Jim, I am checking this...
08:34 AM - EVL SS quoted SOA-Nova in post Re: 4 gauge pod not all working correctly
1. Unplug the two wire conne...
Nov 26th, 19
02:10 PM - SOA-Nova quoted bruce69camaro in post Re: Wiper Motor, Concealed
But there is a difference between ...
Nov 22nd, 19
10:08 PM - Shannon4570 quoted SOA-Nova in post Re: NSS Inline Connector
Yes, like Al said, the pictur...
09:40 PM - Shannon4570 quoted SOA-Nova in post Re: NSS Inline Connector
Would this work ?: https:/...
Nov 4th, 19
06:35 AM - dhutton quoted SOA-Nova in post Re: Puff of smoke, smell of ozone. No good...
On a side note, I know there ...
05:08 AM - HawkX66 quoted SOA-Nova in post Re: Puff of smoke, smell of ozone. No good...
You might want to disconnect ...
Nov 2nd, 19
06:41 AM - HawkX66 quoted SOA-Nova in post Re: Puff of smoke, smell of ozone. No good...
I've been mulling around in m...
Oct 27th, 19
08:03 PM - EVL SS quoted SOA-Nova in post Re: 4 gauge pod not all working correctly
1. Unplug the two wire conne...
07:52 PM - SOA-Nova quoted EVL SS in post Re: 4 gauge pod not all working correctly
Here are the problems. 1...
 
For the best viewing experience please update your browser to Google Chrome