Team Camaro Tech banner

1 - 2 of 2 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Guy's going to try to make this as short as possible,I need some wiring help,got a 69 camaro that had a lt1 in it when I bought it,pulled the LT1 out and put in a LS2,the guy I bought it from had used some of the wires from the lt1 harness for things such as wind shield wiper's etc and incorporated them into the factory harness,so I've cut that out and trying to get the factory harness back together,also he used the 95 trans am steering column in the car and now where you plug in at the bottom of the column it has two plugs coming from it and I'm pretty sure it should be just one,also a couple of more things,since I'm using the LS2 harness(which has been reworked by john at speartech great job btw)do I still need to run another wire to the starter to power some of the things inside the car,the horn relay it has a red power wire going to positive on the battery what else does this relay power,another problem is the ingnition power from the key any idea what wire or wires I should be looking for here to power up my harness,basically on the new harness It has two wires for power one to battery which I've hooked up and one for ignition that I'm searching for,sorry for the long post just not that great at wiring especially when I don't even know what I've got to start with.Also is there any schematics for a 69 with console that some one could email me or send me a link to them,I will pay for them if need be.Once again sorry for the long post and thanks for any help.THANKS!
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
Could someone please send me the password to the stickys where I could look at some schematics.THANKS!
 
1 - 2 of 2 Posts
Top