Team Camaro Tech banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello
Update to camaro not starting and starter not turning over.
Ive looked at all wires and connections-everything seems fine visually-what can I use to test the wires correctly?

Any other suggestions on what may be wrong?

I have ordered a new ignition lock and switch.

Thank you:confused:
 

·
Super Moderator
Joined
·
32,614 Posts
If manual trans, clutch safety switch.
Purple from ign sw to cl sw, through clutch sw to solenoid, purple/blk tracer.

If auto, substitute neutral safety sw for clutch sw.
 

·
Registered
Joined
·
500 Posts
what can I use to test the wires correctly?
Test light or voltmeter. So you can jump the solenoid and get it to turn over, but you turn the key and nothing happens? Something wrong in the starting circuit. First thing is put a test light on the small solenoid terminal, not the one coming directly off your battery. have someone try and start the car. From the sounds of things you won't show any voltage. If you did the problems is in the solenoid or the starter's ground to the block. Then just start working your way back up the wire, anywhere there's a plug or terminal, test the voltage while someone's trying to start the car. Eventually you'll get to a point where you'll have voltage in the circuit. Then you've found where the open is in the circuit.

Good luck.

PS - The insulation might be intact and the wire inside could be broken so just visually checking the wires doesn't always tell you what you need to know. Get a test light on things. Had that happen on my car to the same wire we're talking about here. The strands had broken, but the insulation wasn't... "looked" like a good wire...
 

·
Premium Member
Joined
·
8,375 Posts
Charlie, it's best not to start another thread. Doing so makes your helpers have to jump back and forth to see what suggestions were offered in the past.
 
1 - 5 of 5 Posts
Top