Team Camaro Tech banner

1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
when i turn the key it doesnt click or anything.. normal otherwise.
it started fine just minutes before, now nothing.
it DID kinda drag the other day when i was starting it though.
could it be the solinoid or possibly the relay switch?
where is the relay located?
my friend tried to push start it, but it didnt work.....????
im new to camaros, but im good with motors, id greatly
appreciate any help with this as its stuck at the store
down the street right now...thx...zimmmy
 

·
Premium Member
Joined
·
9,357 Posts
Did you try charging the battery or jumping it off??
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
battery is at 12.47 volts...jumped it and nothing happened.
i also tried to jump the starter with a wire and got a little whirring sound but i couldnt tell what connection i was touching on the solinoid.
it didnt try to turn the motor though.
ill be heading down to pull the starter if i dont get any suggestions in the next 30 minutes or so.....zimmmmy
 

·
Premium Member
Joined
·
9,357 Posts
did you check all your fuses? maybe main fuse is blown..
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
i checked all the fuses on the drivers end of the dash and the fuses in the black box next to the air filter...are there any im missing? where is the main fuse located?
also, is there a relay for my starter?...........z
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
btw...shouldnt i be able to push start it in second?
i tried that yesterday but it wouldnt start.......z
 

·
Premium Member
Joined
·
9,357 Posts
do you have any power to anything with the key on??i dont see anywhere you have posted. what year is your car??
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
its a 95...everything else seems to be working, dash lights come on like they normally do.
the courtesy fuse is blowed, but i guess its always been that way....i switched it out and the door started ding ding dingin and the security light came on so i took it back out.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10
update....
when i run a hot wire to the starter it spins but doesnt enagage...so i ran a test light from the small connection on the solinoid and turned the key and didnt get any light. :(
from what ive been told, if the test light doesnt work and it cant be push started, then the ignition switch is faulty.
i think my steering wheel has been pulled before because the tires arent straight when the steering wheel is centered. im told a new ignition is $1000!
i could buy a whole car for that!
gee whiz! anybody know how to hot wire my car???? ...z
 

·
Registered
Joined
·
18 Posts
Discussion Starter #11
well, i talked to a locksmith today and he said that it was most likely the little wires going to the ignition cylinder so i dug up a variable resistor, set it to the exact ohmage setting as the key, cut the wires in the orange wrap coming outta the steering column, wired in my resistor, and VROOM, started right up!
hope this info helps some other poor guy thats had his car setting in the yard for 6 months wondering why it wont start ............zimmmy

btw....a new ignition cylinder is only around $30
 
1 - 12 of 12 Posts
Top