Team Camaro Tech banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Ok So here's the long and detailed version.

I have been having a power surging issue ever since I bought my camaro back in 05, Only recently have I added a stereo system and am now worried it might eventually destroy my system. So when the ignition is off i can pull the headlight switch to on and the doors will open with mentioned prob below but otherwise fine. When the ignition is turned to ACC or ON the entire electrical system on my car all my fuse pannel every system turns off and back on. My stereo turns off the interior lighting turns off, Even the headlights flicker!, Now I got really tired of chasing wires over the last week so I removed The ENTIRE headlight system, The doors, The Grill, The Stop switches, And for good measure I even unpluged my valet lights. Now when I did that The relays still click on and off and The circut breaker trips and comes back on. So I am preaty sure its not my door system. And Thats where I get lossed. I swapped my horn Buzzer with my dads chevelle's and even the voltage regulator in despiration and the same prob persists. Now I have been reading that maby the relays go bad and sometimes still function??? Not a clue if thats true but in Dire Need Of Help! Also I removed the circut breaker and placed a removable fuse in its place for 2 tests, I placed a Ten amp fuse and it blew, then a 15 amp fuse and that was fine, so I know the surge is over 10 and below 15. Thank you In advance to all who can help

P.S. The side note before I started this quest my headlight doors opened but not by themselves... by that I mean I had to get out of my car and nudge them and then they opened.... Anyone got any ideas for that??? it is not a problem only an annoyance but would be nice to fix Thanks Again
 

·
Premium Member
Joined
·
907 Posts
Drew it should be interesting to see the response on this. I too have the problem of an entire new system and everything works fine opening but when you close, the passenger door needs a nudge to close. My first guess is to check the grounds. I did that but I still have the problem.
 

·
Premium Member
Joined
·
5,992 Posts
Drew it should be interesting to see the response on this. I too have the problem of an entire new system and everything works fine opening but when you close, the passenger door needs a nudge to close. My first guess is to check the grounds. I did that but I still have the problem.
Brandan, yours sounds simpler so let me throw a couple ideas at you. When the pass door is open, it should be seated against the inboard limit switch and that switch grounded.(It cuts motor power when the door reaches the limit). When the door first starts to close, it gets ground for motor power through this switch also. Then as the door comes away from the switch, the switch toggles and picks up a different ground and the motor keeps running. When your door sticks, try to reach in and toggle that inboard switch and see what happens. If the door takes off again you know it has to do with this switch. I think you will find it is either a poor connection on this inboard switch or too much mechanical drag on the motor.

CamaroBoy07, The same test may shed some light on your issue but if the problem is during opening, test the outboard switches.
 

·
Premium Member
Joined
·
907 Posts
Tom, thanks for the help!! I have been putting off trying to trouble shoot this problem because I have been working on the window alignment and the conv top hydraulic lines, so I will definately try what you suggested. Drew sorry for the thread creap. Hopefully we have the same solution.....

Brandan-
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
Brandan - No Prob! Made Me Laugh

Tom - AWSOME! Thank you SO Much! I no Longer have the stick problem anymore! I am really THRILLED Beyond belief! Thank you.

And Now I have One last Question for anyone who has a 67 Rs, Is it Normal For the stereo to turn on and off with the headlight System??? I Replaced All my relays taking the advice that I found on another site and now I have no clicking sound and my circut breaker no longer trips but my stereo still turns on and off with the headlamp switch with the opening and closing of the headlight doors.... Any Ideas?
 

·
Premium Member
Joined
·
5,992 Posts
Glad I could help.:thumbsup:

No, the radio should not be affected by turning the lights on/off.

I'll have to look at the schematic, but if anyone has added any other electrical things (and possibly hacked into the wiring) I'd investigate those first.
 
1 - 6 of 6 Posts
Top