Team Camaro Tech banner

1 - 14 of 14 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I have had this on going problem with my head lite doors. Will not open with lite switch. I think all the wires are on the right terminals circuit breaker and relays are good.
Is there any other wires under the dash, that are related to the head lite system? Other than the blue wire to light switch and the brown to ignition switch. Like in the fuse block where outside harness connects to inside.
 

·
Registered
Joined
·
482 Posts
Get yourself an RS wiring diagram. Makes the troubleshooting much easier. I do have an extra one I can sell to you for a few bucks.

To answer your question, the only wires under the dash are the blue & tan ones that go to the headlight switch. Everything else is in the engine compartment.

Dave
[email protected]
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Dave I have schematics. Everything looks good on the engine side. There is something else wrong. I cant figure it out yet. Was looking for another solution. Maybe in the fuse block. Dash and lites are both new harnesses fron NPD.
 

·
Registered
Joined
·
226 Posts
Behind the lite switch on the dash on the 68 there is a "headlamp switch" that has a vacuum in it. Now I know the 67 is electrical, but I would check back there to ensure that the wires are not shorted or disconnected.
 

·
Registered
Joined
·
482 Posts
When I revamped mine, I had to replace the 3 relays and the 10 amp circuit breaker under the driver fender. Not sure how to check to see if these work, I just replaced them.

The RS motors, have to checked them?

Dave
 

·
Registered
Joined
·
35 Posts
Discussion Starter #6
Dave, I did the same as you with the relays and circuit breaker. Replaced them. I added a new light harness. Now the doors don't open. What I really need to know is. Looking at the relays like this. What color wire goes on the right side of the 2 prong plug for all three relays

_ _ #I Relay 3 prong
_

_ _ < What color wire goes on the

right side of the 2

prong plug? For 1, 2, and 3 relay
 

·
Registered
Joined
·
482 Posts
Fast67c, from what I can see its the pair of wires that are light blue & brown. If it helps I can take a picture of my relay setup for you. But I've got to find my digital camera first.

Actually, I recall only replacing the 3 relays. I couldn't figure out what was going on until I short-circuited the 10 amp breaker. Once I replaced the breaker, I was good to go.

Also, make sure you have a good ground. Have you checked for continuity on your new wiring harness? Are the lights coming on, when you turn on the lights even if the doors do not actuate?

If you really get stuck, I send pictures of where I wired everything for the RS lights.

Let me know.

Dave

[This message has been edited by Scooby Doo (edited 10-08-2002).]
 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Dave, My lights come on ,but the doors start to open. Once they come off the light assembly limit switch button, they stop. you can send me a picture of your relay assembly. You could also draw the 3 relays and show me which color wires go on the 2 prong plug for each relay. Take a picture of it and send it to my email address...Thanks ...Ron
 

·
Registered
Joined
·
482 Posts
Ron,

So your doors start to open when you hit the lights until they come off the limit switch?? Do they go back close when you turn them off?

Have you looked at your limit switches? What happens if you hold the limit switch in? Do the doors resume? What if you hold the other limit switch?

Check to see that you limit switches work firstly, then check to make sure they're well grounded. Its possible that you may have the limit switches wired up backwards. They should go to ground only when the button is depressed.

I've got the limit switches wired as follows:

driver side door open switch - blue/purple
door closed switch - gray/brown
pass. side door open switch - green/blue
door closed switch - brown/lime

I'm assuming you've already followed the troubleshooting guide in the RS wiring diagram.

Dave
 

·
Registered
Joined
·
35 Posts
Discussion Starter #10
Dave , when I shut them off. They do not close. When I hold the switch in. The opposite door opens. Hold the other side and the other side will open. My limit switches are wired just like yours.
I have checked with RS schmetics. What I need to know . Is which color wire goes to #4 on each, 1, 2 and 3 relay switches.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #12
Thanks Dave. The picture is just fine. This will let me know if mine hooked up right. Looking at the picture. I think they are. I will check later tonight. Thanks Dave.......
Ron
 

·
Registered
Joined
·
35 Posts
Discussion Starter #13
DAVE, I can not thank you enough. I checked your picture to my relay wires. I had 2 of them wrong. Switched them around. Still did not work. Which lead me two the limit switches. The limit switches tested good. What I found. The DBL brown wire to the bottom of the headlite assembly limit switch. Had power to only 1 wire. The one to the relay was dead. Fixed the wire connection. Lites work fine. Thanks Dave and everyone that responded to my post.......Ron
 

·
Registered
Joined
·
482 Posts
Glad to hear you found the problem! Very satisfying to get it working ain't it!

If you ever get a chance, email me some pics of your camaro.

Cheers.

Dave
 
1 - 14 of 14 Posts
Top